iDVD 5 Help needed Project stops at burn

in Mac Software edited January 2014
I've been using iDVD for about 2 years and this is the first time I've run into this problem . When I go to Burn a DVD everything goes fine right up to the Burn then I get a type 1 error or some other warning. It fails right at the Menu Burn each time. The disc has nothing on it (I've tried 4 brands). The DVD Project icon has a value of 3.99 Gigs so I know the video was encoded but even in preview mode I can only see the opening menu animation and nothing else. I tried to save project as a .img file and same thing happened. I ran Norton's , Disc utility, I even went as far as wiping the HD drive and doing a clean reinstall of everything and it came up with the same problem at the same place in the proccess. I've made about 250 DVDs and this is the first time I've been stuck. ( I can make DVDs in TOAST so the burner is working) I'm using a eMac 1GHz with 768 meg of ram.

Any help would be great!



  • Reply 1 of 6
    maxuzimaxuzi Posts: 13member
    well I was able to burn a short test in iDVD. I'll test a longer project next. Not sure what caused the glitch...
  • Reply 2 of 6
    maxuzimaxuzi Posts: 13member
    I tried to burn a longer DVD and after burning about 3/4 of the project ran into a message : illegal request from burner buffer underrun error (0 x 21 , 0 x 02. Any tips on what I should do next ?
  • Reply 3 of 6
    Personally, I would burn the project to a disc image instead of straight to a disc. I've had iDVD fail a couple of times when burning straight to disc, so I've just resorted to making a disc image, then using "disk utility" to burn the image thereafter. Using this method, I've prevented alot of coasters. In fairness, I was using an external non-supported burner, but I just like having the option to burn multiple copies now straight from the disc image..
  • Reply 4 of 6
    I'm watching the disc that failed about 3/4 of the way thru the iDVD 4 burn...the video played fine untill 1 hour and 8 minutes into it. At a point that is a chapter marker the video froze but the sound is still playing and I'm 1 hour 37 minutes into it right now. The tv shows the last frame of video as a still image and the audio is playing like nothing happened. The chapters work up to the point of the video freeze. If I try to skip ahead the whole thing freezes, if I let it play before the freeze point the audio will keep going. I'm burning another test right now on another mac using iDVD 4 ( The same project gave me multiplex problems in iDVD 5 on a faster mac) Doing a Google I found about 600 people with the same problems but only about 3 or 4 tips to try.... I only have to wait about 9 hours to check each tip out !
  • Reply 5 of 6
    Funny thing is the DVD audio played all the way to the end of the DVD and the DVD Menus come up and all work (you only get audio on chapters after 1:08 and can't skip) ?!?
  • Reply 6 of 6
    I took out a few chapter markers and the project burned a disk in about 14 hours. I was able to burn 5 more DVDs before dumping the project by choice.
Sign In or Register to comment.