Airport Express and Mac+Windows

in Genius Bar edited January 2014
Ok... i have an airport express and we just had road runner installed (for those who dont know road runner is cable from bellsouth). I have an ibook. My mother still uses an HP notebook with Windows XP. I am trying to get my express to allow us both to share our internet. I can plug it in, and connect and be golden good... but my moms computer will connect, then not have any access whatsoever to the internet! I dont know why. I've tried all i know. I played with aol. i played with explorer. Anyone out there please offer me some help!


  • Reply 1 of 4
    First off, are you using encryption at all (WEP or WPA)? If you are using WEP, the password that you would enter into the wireless settings on your mom's comp is the hexadecimal WEP key, not the password you might have used on your iBook. In the AirPort Admin Utility, there is an icon in the toolbar that says "Equivalent Password" or something like that. Click on that and enter that as the password on your mom's comp.

    I have an Express too, and it has worked great. I have three roommates with PC laptops (an IBM ThinkPad and 2 Dells) and all of us can connect fine. I run mine locked down fairly tight (no SSID broadcast, MAC address filtering, and WPA encryption). If you still have problems, try setting it up with it's default settings to start and then slowly add more layers, process of elimination and all that.
  • Reply 2 of 4
    well i reset to default and both conencted... but while i could browse the internet all day long her's would not connect to the internet tho it was showing it was connected to the network...
  • Reply 3 of 4
    Sounds that there is a routing issue, in windows, try run windows network installer, also firewall can be blocking connections, hopefully your mom has firewall that is.
  • Reply 4 of 4
    well its working now... on the pc the wireless was bridged so when i undid the bridge it started working... i immediatly put WEP on as you said and now we have a secured wirless network... i can't thank you enough!
Sign In or Register to comment.