Window Media Player weirdness

in Genius Bar edited January 2014
Last night I downloaded a WMP file from IGN. When I double-clicked it, the

movie opened up but before it played a message said:

This file may not be playing correctly because it was compressed using a

codec that is not supported.

When I click the OK button, the video will play without any sound. I

downloaded the windows media player again & downloaded the same clip.

Same problem. I also tried some older WMP files that I had on my hardrive

& none of them play the audio anymore.

Any ideas?

I'm using a 1.67ghz 17" powerbook with the most recent version of the OS.

Using Safari & I've got 1.5 gigs of ram.


  • Reply 1 of 4
    don't use ms products, look what they have done do us thus far. :-D
  • Reply 2 of 4
    gene cleangene clean Posts: 3,481member
    The file might have been encoded with WMP 10 which is not available on the Mac. But that still doesn't explain other files not playing the audio bit anymore.
  • Reply 3 of 4
    Open Garageband and then quit out of it.

  • Reply 4 of 4
    sunilramansunilraman Posts: 8,133member
    check out they have possible solutions for your windoze woes. remember, as we have said, windows media is the tool of the devil
Sign In or Register to comment.