System Requirements for Apperture

Posted:
in Mac Software edited January 2014
Quote:

Minimum System Requirements



* One of the following Macintosh computers:

o Power Mac G5 with a 1.8 gigahertz (GHz) or faster PowerPC G5 processor

o 17- or 20-inch iMac G5 with a 1.8 GHz or faster PowerPC G5 processor

o 15- or 17-inch PowerBook G4 with a 1.25 GHz or faster PowerPC G4 processor

* 1GB of RAM

* One of the following graphics cards:

o ATI Radeon x600 Pro or x600 XT

o ATI Radeon X800 XT Mac Edition

o ATI Radeon X850 XT

o ATI Radeon 9800 XT or 9800 Pro

o ATI Radeon 9700 Pro

o ATI Radeon 9600, 9600 XT, 9600 Pro, or 9650

o ATI Mobility Radeon 9700 or 9600

o NVIDIA GeForce 6600 LE or 6600

o NVIDIA GeForce 6800 Ultra DDL or 6800 GT DDL

o NVIDIA GeForce 7800 GT

o NVIDIA Quadro FX 4500

* 5GB of disk space for application, templates, and tutorial

* DVD drive for installation



My question is, how can a PowerBook G4, less Ghz then a 1.6 ghz G5 PowerMac support Apperture and the 1.6 ghz not support it. Anybody want to explain this to me?

Comments

  • Reply 1 of 1
    I think it has to do with the graphics card. If you updated your G5 tower to one of the below-listed graphics cards, you should be ok I would think.



    Maybe contact Apple and ask them about it.
Sign In or Register to comment.