OS 9 on my quicksilver?

in macOS edited January 2014
I've been trying to install OS9 onto a second drive of my dual 800 Quiksilver Power Mac G4 with 10.4.4 running. This all started when I tried to start up classic and it wouldn't go- I figured it was corrupt- The drive had been in another machine.

Anyway, I thought I'd just reinstall from the orginally shipped 9.0 install disc and then upgrade it to 9.2.2 for classic mode. But it won't boot off the CD, or any CD version 7.5 thru 9.1- I tried them all and from different internal and external optical drives! Shows up in the startup disc prefs and on the desktop of course. When a CD is accessed via holding the "C" key I get the little twofaced OS9 folder thang alternating with a questin mark.

Here's the thing though... No problem booting off of any flavor of OSX discs. Hmm.

Anyone have any ideas? Did OS 10.4 "update" something (firmware?) for me so that OS9 will no longer work? I do know that when formatting a hard drive one does need to specify system 9 drivers but that has no effect on the CD boot issue. THANKS ALL!


  • Reply 1 of 1
    The last time you reformmated your drive, you probably didn't format it for dual boot. When you re-format, there are two or three options for types of format to choose from, sorry, i can't remember the names of them or which one is the right one, but if you just click on each one and read the summary it provides it should tell you which to choose.

Sign In or Register to comment.