screensaver problem

Posted:
in Mac Software edited January 2014
Hi all,

there is a topic in the forum with the same problem i have. unfortunately nobody did respond until yet.

my system iMac 600 OS X 10.1.4.

if i set up the screensaver to 5 min. and the other parameters in the screensaver settings more then 10 min. nothing happens. i mean the screensaver doesn't begin work. only if i put the mouse in one of the defined corners on the screen. so my screensaver works only manually. please help me. this iMac is our dsl-surfstation so he is allways running. i will save the screen.

thanks in advance.

Comments

  • Reply 1 of 8
    sebseb Posts: 676member
    I don't have a fix for your screensaver problem off hand.



    However, if you really want to save your screen, set your iMac to go to sleep after a period of inactivity. Not displaying anything at all is much better than displaying a slideshow.
  • Reply 2 of 8
    roborobo Posts: 469member
    [quote]Originally posted by seb:

    <strong>

    However, if you really want to save your screen, set your iMac to go to sleep after a period of inactivity. Not displaying anything at all is much better than displaying a slideshow.</strong><hr></blockquote>



    I think he/she meant that it has to be running all the time, because it's acting as a DSL router... i think, or maybe i'm reading too much into it.



    how about running a distributed computing client on the computer, such as [email protected] (http://folding.stanford.edu) It will display a very interesting screensaver on your screen, and you can help fight Alzheimers, Huntington's disease etc..



    -robo



    [ 05-11-2002: Message edited by: robo ]</p>
  • Reply 3 of 8
    roborobo Posts: 469member
  • Reply 4 of 8
    sebseb Posts: 676member
    Even if your running the iMac as a DSL router (don't know if that's the case or not) you'd still be better off setting the monitor to go to sleep.



    You can adjust the individual settings for Display and System in the energy saver control panel.



    You could set the System to never sleep and the Monitor to sleep after 5-10 minutes (or whatever time serves your purpose).
  • Reply 5 of 8
    roborobo Posts: 469member
    Yeah.. set the monitor to sleep after 10 mins, and run [email protected] in the background!



    (do i sound like i have an agenda here or something?)



    -robo
  • Reply 6 of 8
    conticonti Posts: 3member
    Thanks for the suggestions,

    but if I try to set the monitor to sleep, nothing happens. Only the harddisk works ok and stops after the time is reached.

    :confused: Please help me. I really need to solve the problem.
  • Reply 7 of 8
    aslanaslan Posts: 97member
    reinstall your OS.



    Overkill but not difficult and relatively painless if you know what you are doing.



    Easiest solution that will get this thread locked already.
  • Reply 8 of 8
    conticonti Posts: 3member
    Yeah...............

    prob solved by myself.

    If someone has the same problem go to macosxhints.com and make a search with 'screensaver'.
Sign In or Register to comment.