Caret browsing in Firefox

Posted:
in Genius Bar edited January 2014
I really like the option of using the keyboard to select text on websites from my iBook. Problem is, I can't seem to turn the feature off when I'm done. The F7 key is what's listed as the on/off switch for both OS X and Windows, but try as I may, the cursor stays. Not being able to turn it off makes scrolling up and down with the arrow keys incredibly annoying, especially on long pages.



I've reinstalled Firefox and it apparently saved my previous settings, so I got a brand new copy with the exact same problem. Is this a simple case of having to hit Cmd-F7 instead, or something of the sort? I know Apple likes to use the "F" keys for controls within OS X, so I'm hoping there is some quick fix for Mac novices.

Comments

  • Reply 1 of 2
    gene cleangene clean Posts: 3,481member
    ~/Library/Application Support/Firefox.



    Delete that folder and install Firefox again.
  • Reply 2 of 2
    lundylundy Posts: 4,466member
    Do you mean Full Keyboard Access? The toggle for that is Control-F7.
Sign In or Register to comment.