Mac Mail

Posted:
in Genius Bar edited January 2014
Mac Mail on my G4 suddenly stopped sending my e-mails. Incoming works well.

Mac Help was no help. Suggestions anyone?

Comments

  • Reply 1 of 5
    lundylundy Posts: 4,466member
    Quote:

    Originally posted by sequitur

    Mac Mail on my G4 suddenly stopped sending my e-mails. Incoming works well.

    Mac Help was no help. Suggestions anyone?




    Make sure that your outgoing mail server (SMTP server) is set to your ISP's mail server.



    E.G. if you use Comcast, the SMTP should be "smtp.comcast.net".
  • Reply 2 of 5
    user23user23 Posts: 199member
    Quote:

    Originally posted by sequitur

    Mac Mail on my G4 suddenly stopped sending my e-mails. Incoming works well.

    Mac Help was no help. Suggestions anyone?




    I had that issue many times on my old dual 1.25ghz MDD. So annoying. Never could find a consistent cause, or solution. Eventually, the problem just seemed to resolve itself..
  • Reply 3 of 5
    sequitursequitur Posts: 1,901member
    Quote:

    Originally posted by lundy

    Make sure that your outgoing mail server (SMTP server) is set to your ISP's mail server.



    E.G. if you use Comcast, the SMTP should be "smtp.comcast.net".




    Thanks, but no luck. Outgoing Mail Server shows: smtpauth.earthlink.net

    I tried smtp.earthlink.net, but there was still no mail going out.
  • Reply 4 of 5
    agnuke1707agnuke1707 Posts: 487member
    Are you behind some kind of campus or office firewall? I know when I'm off at school I have to bounce my e-mails from my non-school account off the school's SMTP server, but when I go home they all work as expected.



    Do you get any error messages and if so, what do they say?



    Also, who configured the mail account on your computer? Earthlink or yourself?

    I ask because looking on Earthlink's site, it appears that the smtpauth.earthlink.net is the proper outgoing server and should be outgoing on port 25. Dobule check and make sure this is what you have...
  • Reply 5 of 5
    sequitursequitur Posts: 1,901member
    Quote:

    Originally posted by lundy

    Make sure that your outgoing mail server (SMTP server) is set to your ISP's mail server.



    E.G. if you use Comcast, the SMTP should be "smtp.comcast.net".






    That wasn't the problem, but you gave me an idea. I checked through the "Account Information" (where smtp is shown), then to 'Server Settings'.



    Under 'Server Settings Options', "Authentication" showed:

    'MDS Challenge' instead of 'Password'. I changed it to read 'Password' and Mac Mail Out began working again.

    Thanks for the clue. And thanks to other members for their suggestions.

    This was my first time using AppleInsider and it was a very pleasant experience. I switched from 25 years with PC's to Mac a short time ago and felt ALONE. AppleInsider made me feel 'connected again'. A great feeling.

    Thanks again.
Sign In or Register to comment.