IE5 and cache

in Mac Software edited January 2014
Hi all!

Is there any way to comletely and totally disable cache in IE?

Setting its size to 0 doesn't help - old pages are dispalyed


  • Reply 1 of 4
    Have you also tried setting the History to 0 and Update Pages to Always?
  • Reply 2 of 4
    1bgmnk1bgmnk Posts: 26member
    are you behind a proxy server? You may be getting proxy-cached pages.
  • Reply 3 of 4
    stssts Posts: 2member
    starfleetX - I did and it doesn't seem to help!

    1bgmnk - I am behind a proxy server but I also have a PC and reload works straight away on it and I think they use the same connection

    is there any way I can beat it?

  • Reply 4 of 4
    1bgmnk1bgmnk Posts: 26member
    Look for a setting in the preferences, I only have a PC in front of me at the moment so I can't tell you exactly where it is, I found it in lan settings inside Connections tab in windows IE 6. YMMV. You should be able to simply unclick the use proxy server option and bypass the server. worked fo ours.

    good luck

Sign In or Register to comment.