X11 disappeared after migrating to macintel

Posted:
in macOS edited January 2014
I just migrated my PowerBook G4 system over to a MacBook Pro and X11 seems to have disappeared. I had the app icon docked on the old system, and now a question mark is displayed inside of the icon. Furthermore, the app itself is no longer in the Applications or Utilities folder. So I downloaded the X11.dmg file from Apple to reinstall it, but the installer won't let me because it says that there's a newer version present. Does anyone know how to get X11 up and running again?

Comments

  • Reply 1 of 3
    mr. memr. me Posts: 3,219member
    Quote:

    Originally posted by Tipton

    I just migrated my PowerBook G4 system over to a MacBook Pro and X11 seems to have disappeared. I had the app icon docked on the old system, and now a question mark is displayed inside of the icon. Furthermore, the app itself is no longer in the Applications or Utilities folder. So I downloaded the X11.dmg file from Apple to reinstall it, but the installer won't let me because it says that there's a newer version present. Does anyone know how to get X11 up and running again?



    X11 comes preinstalled with each Mac. If not preinstalled, then it ships on your System Restore disk. The version on the Apple website is not the final version. Neither is it Universal Binary.
  • Reply 2 of 3
    brussellbrussell Posts: 9,812member
    Yeah I've been there. It's an optional install, so you have to use the disks that came with the Mac. The PowerPC version doesn't work on the Intel Macs.
  • Reply 3 of 3
    Yah it wasn't on my Intel mac either, until I poped the disk that came with it in and installed it.
Sign In or Register to comment.