Final Cut/dv camcorder/firewire

Posted:
in Mac Software edited January 2014
For some reason I'm having a problem connecting my camcorder via firewire and starting up Final Cut.



Here's the setup. I have my Powerbook connected to a firewire hub (6-port) and on this hub I have 2 LaCie drives, a firelite drive and my mini dv camcorder.



When I start up Final Cut, it hangs...but as soon as I unplug the camcorder it continues to go through...



It didn't do this before, now it's doing this...



Does anyone have any solutions???

Or has anyone seen this before?

I think I saw this before but I can't remember what the solution was....



Thanks...

Comments

  • Reply 1 of 1
    a_greera_greer Posts: 4,594member
    Quote:

    Originally posted by O-Mac

    For some reason I'm having a problem connecting my camcorder via firewire and starting up Final Cut.



    Here's the setup. I have my Powerbook connected to a firewire hub (6-port) and on this hub I have 2 LaCie drives, a firelite drive and my mini dv camcorder.



    When I start up Final Cut, it hangs...but as soon as I unplug the camcorder it continues to go through...



    It didn't do this before, now it's doing this...



    Does anyone have any solutions???

    Or has anyone seen this before?

    I think I saw this before but I can't remember what the solution was....



    Thanks...




    First, plug the DV cam directly into the computer to make sure it isnt your hub and / or one of the HDDs



    Failing that:



    Step 1: download all system and software updates.



    step 2: make a new account and try it in there. if it doesnt hang, it is a problem in your settings located somewhere in the /Users/(your account name)/library folder. please post results of software update and new account for more specific help.



Sign In or Register to comment.