Phantom desktop area... (?) help!

Posted:
in Current Mac Hardware edited January 2014
I have been ignoring it for some time now, but was hoping ANYBODY could explain this.



I have 3 (three) SONY SDM-S204 LCD displays running at 1600x1200.



Two of them from the AGP card running an ATI Radeon 9800 XT - and the third running from a PCI card running an ATI Radeon 9200.



Here's the problem. For SOME reason, the 9200 thinks that the TV output is in use and allocates desktop space for it... so, my cursor can disapear OFF my left monitor. Here's what is shows in the display dialog box:







But I assure you, NOTHING is connected other than my 3rd monitor.

System profiler shows it here:







How the heck do I tell it that there IS no display hooked-up there...? Or is this just some bug I'll have to deal with...? Thanks!



-sf

Comments

  • Reply 1 of 10
    I've never used three monitors, but can't you put the small one on top of one of the main monitors?
  • Reply 2 of 10
    Quote:
    Originally Posted by ricksbrain


    I've never used three monitors, but can't you put the small one on top of one of the main monitors?



    You're missing my dillemma...



    I only HAVE 3 monitors... but the computer THINKS I have 4.

    That small desktop space exists in the computer... but there's no real, physical display ATTACHED for that 4th area. It's a black-hole where a window could disapear.
  • Reply 3 of 10
    placeboplacebo Posts: 5,767member
    Try right-clicking on it and see if you can ignore it or something.
  • Reply 4 of 10
    slugheadslughead Posts: 1,169member
    NOPE! one way to do this is the ATI control panel.



    there's an option to force the TV on at all times or force it off.



    Or, you could plug your 3rd monitor into the other slot on the 9200.



    I have a 9200 in my G5.
  • Reply 5 of 10
    I finally got it...



    I opened the ATI Control panel (one window pops-up on each screen) and had to blindly gropw for the top title-bar of the window in that dead area and drag it out. Took a few minutes, but finally did it and turned-off that "Always-On" checkbox. BINGO! That did it!



    Thanks much!!!



    -sf
  • Reply 6 of 10
    DUH!



    I just realized a dumb, redundant move I made.



    I took the time to blur-out my computer name in the screenshot... yet my account here is under my real name.



    <--- genius...!
  • Reply 7 of 10
    lundylundy Posts: 4,466member
    You may have uncovered a bug associated with having three monitors. I can see how maybe this particular configuration might not have been extensively tested, especially since to see the bug you have to notice that the mouse pointer falls off the screen at one point.
  • Reply 8 of 10
    I have to admit... it's more-likely user-error.



    It started AFTER I removed my 4th monitor which was a 20" CRT that was just taking-up too much room in my office. My guess is that: at some point while that monitor WAS attached, I probably was in there messing with the ATI settings and arbitrarilly turned-on the "Always-on" TV setting... which did nothing while I had both display ports filled... but once I removed (and sold) my CRT... THAT'S when the problem started.



    It makes sense now - not really a bug, just another example of why I should never mess with setting that I don't know what they do.



    Maybe others can learn from my mistake.



    -sf
  • Reply 9 of 10
    jeffdmjeffdm Posts: 12,946member
    It looks like you found your problem, but if you click "show displays in menu bar" you get a displays icon. The top item in that menu, if you click it, is "detect displays". It's really helpful if you add or remove monitors, the system will figure out what is connected where and remove monitors that aren't there.
  • Reply 10 of 10
    yes - but in *this* case... the ATI preference would have overridden that since the "Always On" checkbox was checked.
Sign In or Register to comment.