G4 (2x1.25) locking up at start or shortly there after

Posted:
in Genius Bar edited January 2014
Symtom: Locks up and asks for reboot, either at booting or within a couple of minutes.



A possible reason is overheating, I have been using it 24/7 for [email protected] and I have replaced the horrible original fan with something quiter and slower it have worked with no problem for a year. This summer has been exeptionally warm and I have had some craches but just a reastart have solved the problem until now.



Error message

panic(cpu 0 caller 0x000A8E00): Uncorrectable machine check: pc = 0000000090016018, msr = 000000004200F030, dsisr = 40000000, dar = 00000000A373E188

AsyncSrc = 0000000000000000, CoreFIR = 0000000000000000

L2FIR = 0000000000000000, BusFir = 0000000000000000



Latest stack backtrace for cpu 0:

Backtrace:

0x00095718 0x00095C30 0x0002683C 0x000A8E00 0x000A8548 0x000ABD80

Proceeding back via exception chain:

Exception state (sv=0x28E06C80)

PC=0x90016018; MSR=0x4200F030; DAR=0xA373E188; DSISR=0x40000000; LR=0x90A3F2DC; R1=0xBFFFEA20; XCP=0x00000008 (0x200 - Machine check)



Kernel version:

Darwin Kernel Version 8.7.0: Fri May 26 15:20:53 PDT 2006; root:xnu-792.6.76.obj~1/RELEASE_PPC



Tested remedies

1. installed the old windtunnel fan

2. Zapped Pram

3. Zapped Open Firmware

4. Tried booting from system DVD to repair HD (does not work locks up as before)

5. Suspecting memory problem I booted with 3 of 4 sticks removed, tried every stick once.

6. Suspecting severe HD problem tried booting from DVD with the IDE cable to the HD dissconnected (does not work locks up as before)



I am suspecting a erratic hardware problem at the motherboard or CPU. I also get the feeling that the repair will cost more than a new minimac.

The DVD reader broke (in the middle of installing 10.4 no less) Apple wanted to have something like 250USD for the combo drive. I bought both a Pioneer DVD burner and Toast for less than half that price.



thanks in advence to all of you

Comments

  • Reply 1 of 1
    mr. hmr. h Posts: 4,698member
    That "error message" is called a "kernel panic". Kernel panics are attributable either to buggy kernel extensions or hardware problems.



    In your case, I would say that you have correctly diagnosed a motherboard/cpu problem. You could try the following:



    Remove CPUs and put them back in

    Remove all RAM and put one stick (not the one that is currently in there) back in.



    Good luck.
Sign In or Register to comment.