PowerBook screen dimming problem

Posted:
in Genius Bar edited January 2014
Hi everyone,



I find the "automatic dim display before sleep" to be very annoying. So naturally, I go into Energy Saver, and disable it. Ok, all is well, until I connect an external monitor/TV. Then even with or without the monitor connected AND the dimming check-box still deselected, my PowerBook's display defaults back to it's Auto-Dim setting. Argh, how can I fix this? Has anyone run into this problem?



I've tried the Terminal "pmset" option of changing the halfdim setting to 0 instead of 1, which is the same has using the Energy Saver option. Even after plugging and unplugging the ext. monitor, the screen dimmed after a while, and I verified in Terminal (pmset -g), that the value of halfdim was indeed still 0.



Thanks,

William
Sign In or Register to comment.