can I use my OSX installation cd that came with my MBP 17..

Posted:
in Genius Bar edited January 2014
can I use my OSX installation cd that came with my MBP 17 to install OSX 10.4 on my old PB 1.5 OSX 10.3.9?



would i run into any problems?





TIA.!!

Comments

  • Reply 1 of 5
    kukukuku Posts: 254member
    No.



    Tiger install 10.4.x retail will only work until 3 generation G5s.



    They will not work on 4th generation G5s or intel. Nor the other way around.



    They won't be synced up till 10.5



    Besides which, they lock it to your computer model, because ilife is on it+tryouts are on it.
  • Reply 2 of 5
    mrtotesmrtotes Posts: 759member
    It's also illegal.
  • Reply 3 of 5
    icibaquicibaqu Posts: 278member
    yes. how-to's for installing OEM versions of Tiger can be found online, require firewire, and work.



    debates on their legality or illegality can also be found online =)
  • Reply 4 of 5
    thanks for the answers guys. I guess i'll just wait for 10.5..
  • Reply 5 of 5
    well.. so i did try to install it..





    it did not work.
Sign In or Register to comment.