Start error

in macOS edited January 2014
I have a problem with my iMac G5 (Panther OS). Couple of months ago I've installed a program to modify my OS's look. Everything worked fine until I've decided to uninstall the program (the application is Shapeshifter).

After I've uninstalled that application, at first by dragging its application icon in the garbage and afterwards I used a program (I don't recall the name) to uninstall it again.

The thing is that I have managed to uninstall the Shapeshifter application, but my iMac was not like it was once.

Now, every time I start the iMac, it starts, but it doesn't boot imediatelly, it shows in the midlle of the screen, two icons cliping, one at a time. The first icon is a round connection earth sign that is flashing and immediately after this the second icon appears and it flashes, this second icon looks like a folder with the Finder icon on it. Only that after that this 2 icons flash in front of my eyes for about 10 minutes every time I start my Mac, only than the computer starts.

After this, during operation, I have no errors of any kind.

My question is, how can repare this error, without reinstalling OSX?

I have used the disk utilites's permissions check and still no results. I don't know what to do.

Sign In or Register to comment.