OSX problem

Posted:
in Genius Bar edited January 2014
Okay here is my problem?



I recently upgraded my OS 9.2 to OSX 3.14 and after a few months the internet won't connect to my ISP. Sadly I am on 56k modem or something like that and I'm frusterated that all of the sudden the internet doesn't connect to the ISP. Was this caused by the upgrade and do I need to backup my hard drive and re-install OSX?



any help will do?



thanks!

Comments

  • Reply 1 of 4
    sdw2001sdw2001 Posts: 17,673member
    What ISP is it? Have you checked all your modem settings? Make sure it's dialing correctly and verify the ISP #. Try restarting as well. Also, when you say it won't connect, does it dial at all?
  • Reply 2 of 4
    It says there is a modem error and it won't connect at all even when it is all plugged in. my ISP is mnsi and I dont have a problem on my OS9 with it? I have restarted it as it has been like this for months now... I may need an external modem maby?
  • Reply 3 of 4
    What is the model of the computer you are using? What is the modem type in that computer? Go to System Preference - Network - Network Port Configurations, click on the modem to make sure it is selected. Then go to the modem configuration screen and make sure that the modem model used in there is what you have installed on your machine. If it is a V.92, try V.90 as an example to see if it helps.
  • Reply 4 of 4
    Quote:
    Originally Posted by talksense101


    What is the model of the computer you are using? What is the modem type in that computer? Go to System Preference - Network - Network Port Configurations, click on the modem to make sure it is selected. Then go to the modem configuration screen and make sure that the modem model used in there is what you have installed on your machine. If it is a V.92, try V.90 as an example to see if it helps.



    I don't know what model besides the fact that it is an imac aqua colour it doesn't have the disc tray that pops out either. The modem type is V.90 or 92 I think. I can't select the correct modem for some odd reason. I tried reconfiguring by using the setup assistant, but for some reason when I try to select "I connect to the internet through a telephone line" it is grayed out so I can't select it. Odd but I think I may get an external modem instead of the internal modem ones?
Sign In or Register to comment.