Changing iTunes import encoder

in iPod + iTunes + AppleTV edited January 2014
I want to import my CDs using apple lossless, so following the instructions of the iTunes help menu I went through the following commands:






I then choose the apple lossless encoder, yet there is no "OK" option to confirm this as my default import encoder. Hence, my only option to exit the "Encoder" window is to close it, resulting in a failure to register my change in import settings from the designated defaults. Does anyone know what i'm doing wrong?


  • Reply 1 of 7
    Um, does no-one know then or is this question so dumb that it's beneath the integrity of experienced iPod users? Either way I really need to know,

    thanks in advance . .
  • Reply 2 of 7
    there is an "ok" button at the bottom of the iTunes-preferences window.

    once you make any changes to any of the preferences you have to click that "ok" button for your changes to be saved.
  • Reply 3 of 7
    AAARRRGGHHH . . ! I still can't find it. Once I opened iTunes, I went to:

    Edit (the only option from the main toolbar that has Preferences) then I click on advanced, Importing, change my preference to Apple Lossless . . .

    Then I looked repeatedly for the "ok" option at the bottom of the iTunes preferences window in every section (i.e. general, podcasts, playback, sharing, store, advanced and parental control). I experimented opening/ closing the parental lock to no avail. I just can't see what preferences menu the "OK" option is meant to be in. I have the latest update of iTunes so this is very frustrating for me, Can anyone be more specific . . . Please!
  • Reply 4 of 7
    dentondenton Posts: 725member
    What version of iTunes are you using, and on what platform (OSX or XP)?
  • Reply 5 of 7
    iTunes (7.0.2)

    Windows XP Home Edition 2000
  • Reply 6 of 7
    dentondenton Posts: 725member
    Originally Posted by calicomoonchild

    iTunes (7.0.2)

    Windows XP Home Edition 2000

    I'm running on XP, so I can't help you out much with 7.0.2.

    In, you access the "Preferences..." in the "Edit" menu. This gives you a pop-up form with 8 tabs along the top. At the bottom right corner are the "OK" and "Cancel" buttons. The 7th tab is "Advanced", which itself has three tabs on a sub-form. The second tab is "Importing" and one may specify "Import Using" as "Apple Lossless Encoder." The "OK" and "Cancel" buttons are still in the same position on the "Preferences..." form. This is aparently not the same as in iTunes 7?

    If there really isn't an "OK" at the bottom of the "Preferences..." form (and I assume that there isn't as you can't find one), then this may just be another of the long list of problems with iTunes 7. If you are not using an iPod that absolutely must have iTunes 7 installed (the new shuffle, the metalic iPod nano, and the 5.5Gen iPod (with the search capability) are the only iPods requiring iTunes 7), then I would suggest uninstalling iTunes 7 and "downgrading" to iTunes, which is a much better version of iTunes on XP. You may find links to the old versions of iTunes in the following discussion (5th post down):
  • Reply 7 of 7
    Thanks for taking the time to be so detailed and specific, it's much appreciated.

    I had no idea there were bugs in iTunes latest update. As I am dealing with a 80MG iPod I guess I will just have to wait this problem out until the next update (hopefully) resolves this issue.

    Here's Hoping!
Sign In or Register to comment.