SuperDuper crashed, now my HD is unbootable / unrepairable.

in Genius Bar edited January 2014
Please forgive the length. I hope to post all pertinent info.

HW: Powerbook 1.67 1.5 GB RAM 100GB internal HFS+ 500 GB external iomega silver series USB 2.0 HFS+

OS: 10.4.5

SuperDuper: v2.1.3 unregistered

Several months ago there was a little power surge in my home which I suspect damaged my HD slightly. Certain large movie files were corrupted and Mail had some serious problems. But other than that it has worked fine.

I recently saved up the cash to buy a big external HD to do a full backup (I usually just backup my docs onto a 40 GB). I followed all of the SD Manual's instructions, zeroing the new external HD and starting up pressing shift, etc.

I set up a Full Backup onto a Sparse Disk on my external HD. Less than half an hour into the process, 17 GB approx. of about 45 GB of files, SD started showing files that it was having trouble copying. At that point, changing from SD to the Finder or opening menus was very, very slow.

It finally discovered one file that it couldn't copy, and, according to procedure, cancelled the backup. It was a pdf in my Downloads folder. I didn't write down the unspecific error message (I believe it said that it wasn't permitted to copy it) because I wanted to open the console and see what had happened. But then the system crashed. I could move the mouse and that's it, so I restarted. My machine since then has refused to boot from the HD.

I immediately put in my System disk and Disk Utility informed me that my HD, with a strange new name (something like r9s0) couldn't be verified nor repaired because of error -9972 "the underlying task reported failure on exit."

DiskWarrior doesn't even recognize the HD at all (!).

Please, if anyone has any ideas for alternative recovery options, I am open to all suggestions.
I hope that in the future, after hearing my story, Shirt Pocket places a warning in the manual about the consequences of using their software on drives with possible damage.

Thanks for reading the long post. Please, any suggestions are appreciated!!



  • Reply 1 of 4
    Be right back-- but don't save anything to that drive in the meantime!
  • Reply 2 of 4
    Sorry, couldn't remember... You can try this: it's worked for me in the past:

    Good luck.
  • Reply 3 of 4
    bergzbergz Posts: 1,045member
    Thanks, brain.

    I'm planning on trying DataRescue and then trying to get my hands on File Salvage if that doesn't work. I've also downloaded some dubious ones from versiontracker and macupdate like Boomerang.

    Thanks again...

  • Reply 4 of 4
    bergzbergz Posts: 1,045member
    I just realized that I have no FW drive to work off of. I'm not sure how I'm going to be able to use any of these programs without one.

    Is it possible or do I have no other choice but to find a bootable FW HD? I have an old ibook that has USB 1.1, but I imagine that that won't get me anywhere.


Sign In or Register to comment.