Help! Keyboard not working properly....

Posted:
in Genius Bar edited January 2014
Hi all,



I replaced the keyboard on my powerbook g4. I bought the computer from ebay and it came with a japanese keyboard. I replaced it with an english only one, but the keys are still mapped to the old japanese keyboard. So, when I press shift+2, I get " rather then @. Is there something I can do in the system setting that could fix this? I'm running Max OS X 10.4.8



Thanks in advance!



J

Comments

  • Reply 1 of 2
    addaboxaddabox Posts: 12,664member
    System prefs->International->Input Method->US
  • Reply 2 of 2
    Thank you for the quick responce. I tried tinkering with the international setting, but it did not work. None of the japanese stuff are checked... (shruggs)
Sign In or Register to comment.