stupid question

in Mac Software edited January 2014
ok, i feel like a moron for having to ask, but how do you set to NOT leave messages on the server for a POP account? i went through their help crap looking, and found this:

[quote]Choose Preferences from the Mail menu, then click Accounts. Select a POP account, then click the Edit button. In the Advanced tab, deselect "Remove copy from server" option.<hr></blockquote>

which is nice and all, but when i get to that screen, there is NO "remove copy from server" option available. does this normally show up and something's wrong with my install, or is it somewhere else and i'm just not looking in the right place?


  • Reply 1 of 6
    bellebelle Posts: 1,574member
    Hmm. Weird. I don't mean to be condescending (Well, not much) but is it definitely a POP account?

    In the advanced tab, the options start:

    * Enable this account

    * Include when automatically checking for new mail

    * Remove copy from server after retrieving a message:

  • Reply 2 of 6
    alcimedesalcimedes Posts: 5,486member
    lol, crap. forgot it auto filled in .Mac info for me. so um, yeah, nevermind.

    *hmm, to bad we don't have a sheepish icon....*
  • Reply 3 of 6
    bellebelle Posts: 1,574member
    Don't worry, alcimedes, your humiliation is more than adequately covered by all of us laughing and pointing at you.
  • Reply 4 of 6
    son, it looks like Belle just pwned j00!!!!

  • Reply 5 of 6
    bellebelle Posts: 1,574member

    Oh, and given this is a thread started by a moderator, and the only people participating are moderators, shouldn't someone have noticed this should have been posted in Genius Bar?
  • Reply 6 of 6
    spartspart Posts: 2,060member
    [quote]Originally posted by Brad:

    <strong>son, it looks like Belle just pwned j00!!!!

    [pic snip]


    Damn, where the hell do you get those pics? (I know you make the text on all of them..but where are the backgrounds from?)
Sign In or Register to comment.