Port 110 Problems...

Posted:
in Genius Bar edited January 2014
I have been unable to access my email using Mail.app for the last two days. In addition, I cannot access any of the sites that house Webmail access to my POP3 accounts (i.e., GoDaddy, LivingDot).



The skinny:

  1. Apple PowerBook G4 12"

  2. Apple AirPort router (have tried direct/wireless connection to no avail)

  3. TimeWarner Road Runner

  4. Five (5) email accounts, 2 .Mac (working fine) and 3 POP3 (all are buggered) (2 are hosted at GoDaddy, and 1 at LivingDot for my Blog)

  5. The error message is: "The server error encountered was: The connection to the server "mail.aptitudeblue.com" on port 110 timed out."

This is what I've done:
  1. Checked my Mail.app settings. The two GoDaddy accounts are pointing to Port 110, the other points to Port 995

  2. Tried telnet the IP address of mail.MYDOMAIN.com on Port 110. Response: "telnet: Unable to connect to remote host"

  3. I reverted the settings of my Airport back to default to no avail.

  4. I am able to get to most other sites (Google, Yahoo, this one) but not the one's that have something to do with my email troubles. What the deuce I ask?! Can anyone help?

Comments

  • Reply 1 of 1
    So, I can connect just fine to that host:



    Code:




    Deep-Trouble:~ xxxx$ telnet mail.aptitudeblue.com 110

    Trying 64.202.165.92...

    Connected to pop.secureserver.net.

    Escape character is '^]'.

    +OK <23964.1172924733@pop06.prod.mesa1.secureserver.ne t>









    Can you provide a traceroute so I can see if there is a routing issue?
Sign In or Register to comment.