dictating to which wireless router mac connects ???

Posted:
in Genius Bar edited January 2014
HI,



I have two mac's running tiger 10.4.9 (imac G5 and ibook) and a wireless connection with an airport express. the apartment we just moved into has quite a few people with wireless surrounding me (and one person who seems to have a wireless connection but its not internet).



my problem is that both computers will randomly connect to the first wireless connection they find instead of our airport express. i have set it as my mos preferred, but still get this issue.



is there any way to, in a sense, force the computer to only connect to our airport router instead of having to mouse-click and choose our router from the dropdown that pops up at the airport icon in the menubar?



any and all help appreciated.

Comments

  • Reply 1 of 3
    regreg Posts: 832member
    Go to System Preferences/Network

    In the drop down menu for show select Airport

    By default, join: Preferred networks

    Highlight yours

    Apply Now
  • Reply 2 of 3
    icibaquicibaqu Posts: 278member
    you see, i've done that. in fact my wireless connection is the only one listed in my preferred networks. yet still a host of other options come up, and for some reason the computer consistently connects with some other connection. The odd thing is that it's not even an online connection. it's just some connection called 040z1.... etc.



    grr.



    any way i can block that one?
  • Reply 3 of 3
    slewisslewis Posts: 2,080member
    Quote:
    Originally Posted by icibaqu View Post


    you see, i've done that. in fact my wireless connection is the only one listed in my preferred networks. yet still a host of other options come up, and for some reason the computer consistently connects with some other connection. The odd thing is that it's not even an online connection. it's just some connection called 040z1.... etc.



    grr.



    any way i can block that one?



    Ouch, sounds like someones trying to hack you...

    Turn on WPA2 and pick a good password, if you live in a small enough apartment you can also reduce the range of your Airport Express dramatically. I have it at less then 10% range and still get a minimum of 75% anywhere in my apartment.



    Sounds like a glitch, if it randomly joins networks. Unfortunately I can't think of a solution for that except to have it off by default and to select your network every time you login. You might be able to find a fix here.



    Sebastian
Sign In or Register to comment.