capturing without a timecode?

Posted:
in Mac Software edited January 2014
So I went and shot a commercial for a class assignment. I used my friends camera and I am now trying to capture it using Final Cut Pro. The footage shows up in the capture window but when I hit capture now a black screen comes up saying "waiting for timecode".



My friend claims to have captured without a timecode before, is this possible? How can I do it?

Comments

  • Reply 1 of 2
    endymionendymion Posts: 375member
    In the capture window, go to the capture settings tab and change Device Control to Non-Controllable Device.
  • Reply 2 of 2
    ah got it. thanks. of course it was an easy fix.
Sign In or Register to comment.