Going batty: Why won't this kids' game go "full screen"?!?!

Posted:
in Mac Software edited January 2014
I got my 3-year-old a game for my Mac with OS X.



When it first launches, it goes full-screen, but then it immediately drops to a "windowed" mode where you can see the bar on the top of the game (with the zoom/minimize buttons). The problem with this is that it also throws the mouse-clicking off by the height of the bar, making it nearly unplayable. The bar does allow me to drag the window around, but none of the buttons work.



I know it CAN go "full screen" because I started pressing wild key combinations and got it to do it once...but now I'm going batty because I don't know what I pressed to make it work.



Is there a simple keyboard shortcut I'm missing that can make this play full-screen all the time?



Thanks!

Comments

  • Reply 1 of 4
    apple+m works for diablo 2. You can try that.
  • Reply 2 of 4
    kickahakickaha Posts: 8,760member
    Try Cmd-, to bring up the preferences panel, and change it there. That's how most games work.
  • Reply 3 of 4
    MarvinMarvin Posts: 14,218moderator
    Sometimes launching a game holding the alt key brings up a panel that gives you options for resolution, display mode etc.
  • Reply 4 of 4
    chuckerchucker Posts: 5,089member
    Giving us the name of the game would also help?
Sign In or Register to comment.