Beachball Appears When Writing To FAT16 System

in Genius Bar edited January 2014
I'm trying to copy some files across to a MS-DOS File System (FAT16) file system. I can browse the files fine and navigate around fine. However upon trying to move files across from my Mac HD the beach-ball appears and doesn't disappear until I turn off the FAT16 device. I have read and write permissions.

Is there a way to get Finder to send files to a FAT16 file-system, I know very little about the various file systems - thanks for any help you can offer guys.
Sign In or Register to comment.