Connecting to a Wireless Network

in Genius Bar edited January 2014
I just got my first macbook, and I've had an existing wireless network in my home. For reference, I am using a Netgear WGR614 v5 Wireless Router. On my macbook, I was able to connect to my wireless network through internet connect after simply selecting it and entering a password. Upon opening Safari, it told me "your computer isn't connected to the internet". I went into System Preferences, then Network Connections. In there, I went under the TCP/IP and changed the IPv4 drop down tab to "Using DHCP with manual address" and set decided Then, in the network settings "network status" menu I received the message "AirPort is connected to the network "----". You are connected to the Internet via AirPort." Then I tried entering my DNS servers provided by my router as per reccomendation, however the message stayed the same-and still upon opening Safari I receive the message "could not open the page...because you are not connected to the internet"

I unplugged the internet from my windows desktop, and ran the wire to the Macbook. Then I tried loading google, which worked instantly. I then plugged back in my wired internet to the desktop. Just for good measure, I went ahead and turned off my router, my modem, my desktop, and my laptop, and rebooted them all.

Now I'm sitting at the same screens, in Network settings it reads "AirPort is connected to the network "----". You are connected to the Internet via AirPort." however, Safari still tells me that I am unable to connect to the internet. Does anyone have any ideas? Because I'm all out.

Edit:Trying to fix this on my own, I looked at other wireless networks and was able to connect to one without any security somewhere in my neighborhood. Upon connection, my settings worked fine with the router and I was able to use the internet until the signal dropped (assuming it was far away). I'd like to be able to use my own wireless network, so if anyone has some experience with my particular router, I believe it's having some kind of communication error with the macbook.

Edit: I also just realized I am able to access my router on the macbook, but still no internet pages.
Sign In or Register to comment.