Problem with 10.4.10 update

Posted:
in macOS edited January 2014
QuickCam Ultra Vision camera on my MacPro, which worked flawlessly in iChat AV in 10.4.9, no longer has audio after 10.4.10 update. The original update was applied from Software Update. Since discovering the lack of audio, I've repaired permissions, repaired disk (no problems found), zapped PRAM, and reinstalled the the 10.4.10 combo update, to no avail.



I've confirmed the same problem on three machines (MacBook, MacPro, and Mac Mini), all running 10.4.10. I know the camera worked on the Mini and MacPro prior to 10.4.10 update being applied.



I've confirmed that the hardware works by (sadly) connecting it to the Mini in Windows XP via Boot Camp.

Comments

  • Reply 1 of 15
    Losing audio appears to be an issue with 10.4.10. Check out http://macfixit.com/
  • Reply 2 of 15
    irelandireland Posts: 17,616member
    Don't talk to me about 10.4.10, my iMac is a shambles since I updated to it. I have about 30 issues with it, and I always back-up and maintain my Mac too.
  • Reply 3 of 15
    justdoitjustdoit Posts: 44member
    Everytime I close my macbook it reboots!!!
  • Reply 4 of 15
    slewisslewis Posts: 2,080member
    Null.
  • Reply 5 of 15
    godriflegodrifle Posts: 266member
    Quote:
    Originally Posted by JustDoIt View Post


    Everytime I close my macbook it reboots!!!



    My boss' MacBook beachballed the first time he closed the lid after installing 10.4.10.
  • Reply 6 of 15
    aquaticaquatic Posts: 5,602member
    Quote:
    Originally Posted by godrifle View Post


    My boss' MacBook beachballed the first time he closed the lid after installing 10.4.10.



    Err...yikes?! All I've seen so far about 10.4.10 are numerous posts about bugs. Anyone here have a MacBook C2D with 10.4.10? How'd it go?
  • Reply 7 of 15
    Flawless victory for me.
  • Reply 8 of 15
    royboyroyboy Posts: 447member
    Quote:
    Originally Posted by Slewis View Post






    That sucks. Software Update has been bugging me about the update but I just didn't want to deal with it. Now I'm definitely not updating.



    Sebastian





    Looks like I'll be waiting until the 10.4.11 update comes out.
  • Reply 9 of 15
    tycoonjotycoonjo Posts: 10member
    I did an update and i regret it!! So Don't!!

    I'm waiting for the 10.4.11 update.
  • Reply 10 of 15
    I have the high end 2.4 MBP 15" and I applied 10.4.10 immediately as it was available. I use both internal and external speakers, with no popping noises. All my programs work flawlessly, camera works fine. Everything is peachy. Sucks that everyone else is having problems
  • Reply 11 of 15
    godriflegodrifle Posts: 266member
    Hooray! Recieved an email from Apple stating that this is an acknowledged bug!



    Quote:

    This is a follow up to Bug ID# 5287979. After further investigation it has been determined that this is a known issue, which is currently being investigated by engineering. This issue has been filed in our bug database under the original Bug ID# 5285354.



  • Reply 12 of 15
    able-xable-x Posts: 12member
    I just wish they'd hurry up and fix this audio popping issue, it's driving me nuts!
  • Reply 13 of 15
    I don't see any problems with my Mac pro, guess I got lucky
  • Reply 14 of 15
    royboyroyboy Posts: 447member
    Are the problems on the Intel Mac or the PowerPC's or both?
  • Reply 15 of 15
    mgabrysmgabrys Posts: 36member
    Quote:
    Originally Posted by Royboy View Post


    Looks like I'll be waiting until the 10.4.11 update comes out.



    Unless you get an iPhone. It'll be an iBrick until you upgrade to 10.4.10. And get aaaaallll the wonderful benefits that comes with it.



    I usually hold off on OS updates but got an iphone. Now I'm iFucked.



    iWheeee!
Sign In or Register to comment.