Boot Camp Problem

in Genius Bar edited January 2014
I tried to run boot camp on my new 2.4 20" iMac (stock model).

I started the boot camp installer on the mac and it asked me for the partition, I put in 80GB.

It restarted and then it went to the windows menu for partitions. However the only partition to select was C and it was 130GB.

So I decided to leave the install and I shut down the computer. Then, it would not boot up. I tried all the apple trouble shooting on the website and holding down different keys, reseting the PRAM but it would stay on a grey screen with a mouse pointer.

Note: Don't turn off your computer if this ever happens to you, just go through with the install and you will most likely lose the mac install but at least you can detect the hard drive after rebooting. I took it back to the apple store and managed to get a replacement and now I have my 2nd iMac.

I really want to run boot camp but I don't want to break this machine again or mess up partitions. Has anyone had a similar problem with Windows reading more than 1 partition after restarting from the boot camp application?

Thanks for your help.


  • Reply 1 of 5
    smaxsmax Posts: 361member
    A lesson: Whenever messing around with partitions keep a backup around so you only have to repartition and copy it all back to your hard disk.
  • Reply 2 of 5
    I did keep backups before I installed and that is clearly not the problem I expressed in the opening post, but thanks for your input.


    Also, this would have not solved the probem as the iMac would not accept any kind of external drive. This is a problem that I have seen very rarely but it does exist and I hope apple takes note of it.
  • Reply 3 of 5
    smaxsmax Posts: 361member
    Did you try booting from the OSX disk and reparttioning before you took it back?
  • Reply 4 of 5
    Yes, like I said I tried all of the techniques to boot up.

    It would not read the disc and it would not find anything on the hard drives. When I took it to the store the Apple guy said that he hadn't seen this problem with the iMacs before.
  • Reply 5 of 5
    I just bought a macbook pro and have had the exact same problem. Also a 2.4 ghz.

    Newly bought, so nothing I need to backup.

    Installed bootcamp, noprob.

    Got to windows installation and saw just one C: partition that was much larger than it should be, so I cancelled installation and got out.

    My computer doesnt boot with any disks now (including windows cd), and pretty much the only things I can get it to do before it stalling(not sure if its really crashed) is make 1 cd eject.

    Im farely new to the macworld so I dont know any startup tricks, but pretty much like Ive said before Ive tried to start up, with mac cd, windows cd, and no cd.
Sign In or Register to comment.