iWeb basics help

Posted:
in Mac Software edited January 2014
I have recently started messing around in iWeb, and I'm having a little trouble. If I set a link to "One of My Page" should it work when I actually publish the website? I tried doing it, and when I publish and try the link, it does absolutely nothing. Do I have to set them as external links and enter in the external site address? Seems like I shouldn't have to do this...



Anyways, thanks for the help!



Upon further testing, I'm finding that none of my links work. Is there something I'm missing? I have unchecked make all link inactive, and I've tested my webpage on safari and firefox... to no avail. Please help!

Comments

  • Reply 1 of 2
    irelandireland Posts: 17,584member
    You choose 'one of my pages' if you do want the link to link to another one of your iWeb pages, then you must choose the 'specific' page from the pop-up list under the 'one of my pages' pop-up list button. Making hyperlinks inactive is only for the purposes of the iWeb app and doesn't affect the way the links behave in Safari in way, shape or form. Don't forget to hit 'Publish'.
  • Reply 2 of 2
    Quote:
    Originally Posted by Ireland View Post


    You choose 'one of my pages' if you do want the link to link to another one of your iWeb pages, then you must choose the 'specific' page from the pop-up list under the 'one of my pages' pop-up list button. Making hyperlinks inactive is only for the purposes of the iWeb app and doesn't affect the way the links behave in Safari in way, shape or form. Don't forget to hit 'Publish'.



    Yeah, that sounds like the process that I did. Still doesn't work. Has anyone else had this problem?
Sign In or Register to comment.