Leopard Bootcamp Problem

Posted:
in macOS edited January 2014
I did my Leopard upgrade the first day it came out on my MacBook Pro 2.2 C2D.



Everything went OK except for one thing: I can't get an internet connection in Windows XP under Bootcamp. Before the upgrade it worked fine on Bootcamp Beta.



Yes I installed the new drivers from the Leopard install disk. It appears that Windows just can't see my ethernet on the mac. I am hardwired no wireless.



Anyone have and/or solve this problem?

Comments

  • Reply 1 of 3
    Quote:
    Originally Posted by DougDolde View Post


    I did my Leopard upgrade the first day it came out on my MacBook Pro 2.2 C2D.



    Everything went OK except for one thing: I can't get an internet connection in Windows XP under Bootcamp. Before the upgrade it worked fine on Bootcamp Beta.



    Yes I installed the new drivers from the Leopard install disk. It appears that Windows just can't see my ethernet on the mac. I am hardwired no wireless.



    Anyone have and/or solve this problem?



    Actually, i have tried sending files over leopard to vista and somehow i got it to work, i don't even know how, trial and error. Then i tried to do it again to get files back to leopard, and i couldn't get it to connect. I know that there was a connection because vista could view the default network web site, but i couldn't find it on my mac, and i couldn't find the mac on the vista. The only way i could connect between the two was through the ftp site wirelessly. So basically it took about 7 hours to transfer files when it took 40 minutes with the ethernet when i transfered them.
  • Reply 2 of 3
    Quote:
    Originally Posted by DougDolde View Post


    I did my Leopard upgrade the first day it came out on my MacBook Pro 2.2 C2D.



    Everything went OK except for one thing: I can't get an internet connection in Windows XP under Bootcamp. Before the upgrade it worked fine on Bootcamp Beta.



    Yes I installed the new drivers from the Leopard install disk. It appears that Windows just can't see my ethernet on the mac. I am hardwired no wireless.



    Anyone have and/or solve this problem?



    I don't have any answers for you but I am experiencing the exact same problem. Windows XP does not recognize my ethernet connection in Leopard. I am running a 2.8 gig iMac.
  • Reply 3 of 3
    Quote:
    Originally Posted by splatfish View Post


    I don't have any answers for you but I am experiencing the exact same problem. Windows XP does not recognize my ethernet connection in Leopard. I am running a 2.8 gig iMac.



    I think it's something to do with "Services" not running. Like DHCP and the Ethernet card. HELP says right mouse on the service to set the options but right mousing doesn't work !
Sign In or Register to comment.