ZiO cardreaders supported?

in macOS edited January 2014
I have a ZiO SmartMedia cardreader (USB, of course) that has been completely useless to me since I switched from OS 9.

I noticed that Microtech (www.microtechint.com) has released drivers for the ZiO for OS X 10.1 and up. I tried the drivers, but it still won't work on my system (OS X 10.1.2). Does anybody else use these nifty devices, and have any of you gotten them to work?




  • Reply 1 of 6
    They worked until 10.1.2 came out.
  • Reply 2 of 6
    They worked until 10.1.2 came out.
  • Reply 3 of 6
    enderender Posts: 353member

    Are you sure? Did you use the drivers in 10.1.1 and it functioned?

    Grrr... I'm actually starting to DISLIKE it when Apple updates OS X.

  • Reply 4 of 6
    enderender Posts: 353member
    [double post]

    [ 12-22-2001: Message edited by: Ender ]</p>
  • Reply 5 of 6
    I had hoped my VST Tri-Media Reader was supported...uh, uh. Works flawlessly in OS 9.2.2 of course...

    I downloaded the driver VST had for OS X and get this, they said that the cards will be read but the floppy won't...I got the floppy to work but the cards? Not.

    Then OS 10.1.2...same results. Floppy works...cards, no. I even tried to connect my digital camera via it's USB cord to see if that would work with Image Capture (probably the most limited, crappy utility OS X has) and nothing...

    If ANYBODY out there could give me advice to configure that application (or anything) to work with my Agfa ePhoto CL30 Digital Camera via it's USB cable in OS X...they would be God.
  • Reply 6 of 6
    enderender Posts: 353member
    Well, image capture works with my Olympus C-3000, but it has the most convoluted interface I've ever seen. It seems to do everything backwards (though it might just be my inexperience with it... I've only used it a handful of times).

    I sure HOPE Apple decides to roll the good parts of Image Capture into a new iApp and roll the rest of it out to the dump called windows... er, out the window to the dump.

    As for my ZiO, still nothing... very frustrating. Guess I'll be taking that proprietary USB cable with me to Mexico tomorrow so I can get the pics off my camera (via that SLOW, battery hogging mini-USB jack on my camera).

    All in all, OS X hasn't done wonders for peripheral connectivity yet. It seems that to get anything working between OS X revisions, Apple has to write the code!

Sign In or Register to comment.