Can't login to user acct after 10.5 install- pswd not accepted

Posted:
in Genius Bar edited January 2014
After SideTrack 1.6 was released, I took the plunge and decided to install 10.5 on my 12" PB G4 (867mhz/640MB). The system installed normally. But when I rebooted the machine, my password was no longer accepted.



I rebooted, using the install disc, and reset the password with the Reset Password Utility. Reboot...no luck. I used DiskWarrior to do its thing...still no luck. Finally, I tried logging in w/my root password. This worked.



While logged into root, I was able to reset my user's pswd. But it didn't seem to take. I tried setting the machine to automatic login, and the pswd was not accepted.



I've never heard of this before...any thoughts?



TIA

Comments

  • Reply 1 of 5
    I've heard of single-user machines having the user accidently come over as a standard non-admin account, and the root user had to be reset from an install DVD, using that root user to admin-ify the main user.



    But the password being completely rejected? Never heard of it.
  • Reply 2 of 5
    kedakeda Posts: 722member
    I wanted to update this thread, incase anyone else runs into this. I've developed a bad habit of going to the forums before Apple.com, but that is where the answer was.



    It turns out that this bug occurs if you are updating a machine that has user accounts which were originally created in 10.2.8 or earlier. The fix involves booting to single-user mode and running some unix commands.



    http://docs.info.apple.com/article.html?artnum=306840
  • Reply 3 of 5
    kareliakarelia Posts: 525member
    Ahh, that's nice to know.
  • Reply 4 of 5
    dmberdmber Posts: 204member
    mbe u wrn't tpng ur vwls.
  • Reply 5 of 5
    SpamSandwichSpamSandwich Posts: 31,122member
    That's it... I'm sticking with 10.4.11 for life now.
Sign In or Register to comment.