Voice Track Too Quiet in Movies

Posted:
in iPod + iTunes + AppleTV edited January 2014
Is the voice track too quiet in movies any more? Or are the sound-effect and background music tracks turned up too loud in movies any more? Either I can't understand what the actors are saying or if I turn it up enough to hear them then it's only a matter of seconds before something dramatic happens and the volume explodes loud enough to make pets scurry away scarred, my ears bleed, and my head hurt for hours.



Now I only watch movies with english subtitles turned on so I can leave the volume normal and just read the words.



The issue is not iTunes, it's Any new movie; DVD, HD-DVD, Blu-Ray, Theater, Cable TV, etc... So why am I posting this on the iTunes board? Because I just bought my first iTunes movie, "The Prestige", and it didn't appear to come with closed captioning, or I don't know how to turn on the subtitles in iTunes. And in that great movie, you have to hear what they are saying in order to follow the twists and turns. Yet, within the first 60 sconds, there is an Extremely loud electricity crackling sound-effect that repeats numerous times throughout the movie which very quickly left me in a lot of pain.



First I tried watching the iTunes movie on my THX 7 channel surround system and large screen. Then I tried turning off surround sound and just using 2 channel stereo on my ProAc speakers (high-end British) to take out extra background sounds. That helped a little bit but not nearly enough. I ended up watching the movie on my iMac 24" because the "lesser" built-in sound system compresses the audio range and actually made the movie easier to understand and less painful in between. How disappointing that movies have become so over-produced that you need to have lesser quality sound to be able to bear it.



(Don't even get me started on the volume increases for TV and radio commercials which have gotten bad enough to even get around sound-compressing TV circuitry!)

Comments

  • Reply 1 of 5
    I agree! It's not that the voice track is too low. It's that the sound effects track is deafening.



    This is not restricted to action films. Even in dramas, it occurs in almost every film. The minute there's a scene in a dance club or some sort of party, the music is louder than the front row at a heavy metal concert.
  • Reply 2 of 5
    Try turning on the Dynamic Range Compression feature of your sound system. This will bring the big sounds down to more the same level as the voices.
  • Reply 3 of 5
    addaboxaddabox Posts: 12,660member
    You could also use the speaker level settings on your surround receiver to raise the level on the center channel somewhat (and/or lower the surround levels).



    Some gear also has a "dialogue enhance" setting.
  • Reply 4 of 5
    I agree. The problem is especially bad if you have normal audio: you know, stereo. If you have a 3:1 or 5:1 you can crank the center channel way up. Still, annoying. If you watch older movies (anything before 1995), you quickly find out that there's no problem with them. They came out way before 5:1 and thus had to be mixed sensibly.



    I'm also going to say that I don't think a lot of people are going to "get" this. It's a certain type of person that has the combination of sensitive ears and trouble hearing words at that same volume. Most people I encounter seem to be annoyed when I turn down the effects. I also use english subtitles, and I hate it when DVDs don't come with them. But I am by no means "hearing impaired." I would recommend, though, to anyone who is annoyed by this new trend in mixing to get a 3:1 setup.
  • Reply 5 of 5
    I wrote Apple support and was sent this direction for turning on subtitles:



    http://docs.info.apple.com/article.h.../en/20868.html



    I tried the directions but did not have the symbol that it said to click in. I wrote back and reveived the following:



    I understand that you do not see the bubble icon that should be there to turn subtitles on or off, even when you are already using iTunes 7.6. I can certainly see how this may be concerning for you and I'd be happy to provide you with some information to help you resolve this issue.

    I would suggest you make the modifications on the iTunes Application instead of locating the bubble from the window when playing the movie. To do this for a Windows-based computer, while you're playing a movie in iTunes,



    choose Controls > Audio & Subtitles > [Option].



    If you still can't find the option to turn the subtitle on or off, I recommend that you attempt to resolve this issue by uninstalling iTunes and QuickTime, and then reinstalling the latest version of each. To do this, first ensure that you are logged in to an Administrator user account on your computer, then follow the instructions in these articles:

    How to uninstall QuickTime on a Windows PC

    http://www.info.apple.com/kbnum/n60342

    Removing iTunes For Windows

    http://www.info.apple.com/kbnum/n93698

    Note: Titles you purchased from the iTunes Store or imported from CDs are saved in your iTunes folder by default and are not deleted by uninstalling iTunes.

    If you have difficulty removing iTunes, you may find this helpful: Microsoft's Windows Installer CleanUp Utility:

    http://support.microsoft.com/default.aspx?kbid=290301

    After successfully uninstalling iTunes and QuickTime, install the latest version of iTunes for Windows, which comes with QuickTime:

    http://www.apple.com/itunes/download

    If you continue to experience difficulty with this issue, you will need to call Apple technical support (there may be a fee associated with the call). To find the appropriate phone number, please visit: http://www.apple.com/support/contact..._contacts.html I trust that this will resolve your issue. The iTunes Store appreciates your business. I wish you the best and have a wonderful day!
Sign In or Register to comment.