Need Help setting up Time Capsule

in Genius Bar edited January 2014
I just got the new Time Capsule and I am having a hard time setting it up

I used the Airport Utility w/o any luck.

Step 1. It Finds the Time Capsule

Step 2. I Switch Wireless Networks to set up the time capsule

Step 3. I Enter the Time Capsule Name and Password

Step 4. I select the radio button I have a wireless network (It is a linksys wireless network)

Step 5. I select the radio button I want Time Capsule to Join my wireless network

Step 6. I choose the my current Wireless network

Step 7. I choose my security (the one my wireless network uses)

Step 8. I enter the password for my wireless network

Step 9. I click Update to update the Time Capsule

I get a message that say waiting for the Time Capsule to restart.

The Time Capsule restarts and then just blinks amber and never goes to green.

I then try and reset it and do it all over again, but no luck. I wish it would give me more info.


  • Reply 1 of 2
    tri3tri3 Posts: 20member
    Well what do you know, but I tried it again and instead of selecting 128 security I selected 40 and it worked. The weird thing is my security is 128 so I don't know what the heck the deal is. Also I had to enter the Hex WebKey values for the password instead of the normal password. I had to do that with my Mac Book Pro as well, so I already knew about that.

    Still It would have been nice if I had more info to work with.
  • Reply 2 of 2
    tri3tri3 Posts: 20member
    Well I ran into problems.

    Everything was working hanky dory last night when I went to bed. The Time Capsule was doing its backup thing.

    When I woke this morning however, the amber light was flashing on my time machine and my network connection wasn't working on my mac book pro. I tried to search for the Time Capsule and it couldn't find it. I tried to connect to my wireless network and I couldn't connect. I am not sure exactly what is going on at this point.

    I brought my Macbook to work and it connects just fine, so I don't know what the deal is with my home network.

    I am going to try and reset the router to see if that does anything.
Sign In or Register to comment.