Time Capsule good, Time Machine bad

in Genius Bar edited January 2014
I recently picked up the Time Capsule and am excited for the 'wireless HD' idea. Yeah 1TB!

however, backing up via Time Machine consistently fails.

Unfortunately, my first backup was interrupted (don't ask) and it has never been able to go though a full backup. It transfers about 6MB a sec. for a few hours, then just dies with an error message.

I've tried erasing the backup file in the time capsule, turned TIme machine on and off again, but it can't complete a full back up. I've tried with CAT6 and wireless.

Anyone have a similar experience/fix?

thanks a ton!!


  • Reply 1 of 3
    kareliakarelia Posts: 525member
    Try hooking an external hard drive to the Mac, if available, and see if the issue still occurs. If not,then you might have a bad Time Capsule,

    and I would look at getting a replacement. If it does still, then perhaps you have something on your computer that doesn't agree with Time Machine.
  • Reply 2 of 3
    In the AirPort Utility... the default setting for a DHCP lease is 4 hours!.... That setting needs to be changed to something MUCH longer (at least long enough to complete a back-up) ... I was having connection difficulties with my TC until a changed that setting to 10 days ... no more connection interruptions! (So I'm assuming that was the source of the problem.)
  • Reply 3 of 3

    Will give that a try tonight....zzzz

    EDIT: DHCP lease fix worked great!

    Backed up and zipping into Time Machine,

    thank you both for the advice!
Sign In or Register to comment.