Safari Quicktime Plug-in Problems

Posted:
in Mac Software edited January 2014
For some reason when I try and watch a trailer in a Safari window from apple.com/trailers the Quicktime plug-in stalls out and fails to play the trailer.



I am using a MacBook with 10.5.2, 3.1, and 7.4.1 of Mac OS X, Safari and Quicktime respectively. I had problems like this on a G3/466 iBook with 10.4 but I tried on my MacBook and they worked, now though since one of the updates its doing it on my MacBook, and after a little look, on my G4/533 Dual desktop with 10.4.11, 3.1, and 7.4.1, so its not 10.5.2...



anyone else having this problem?



Thanks of any info

Comments

  • Reply 1 of 5
    rob05aurob05au Posts: 348member
    Which format video files are you trying to play?



    One thing I have found after installing Perian 1.1 preference pane Qt files seem to play a little better.



    Also if you have any xvid codecs get rid of them they will cause strange issues.
  • Reply 2 of 5
    rezwitsrezwits Posts: 612member
    Quote:
    Originally Posted by rob05au View Post


    Which format video files are you trying to play?



    One thing I have found after installing Perian 1.1 preference pane Qt files seem to play a little better.



    Also if you have any xvid codecs get rid of them they will cause strange issues.



    I can't save as source (or quicktime) them because they don't even download into web browser cache, but I assume they are just simple MPEG-4 Apple Movie Trailers. This is where I have been going to see if quicktime in safari works.
  • Reply 3 of 5
    rezwitsrezwits Posts: 612member
    Lately my internet has been kinda slow due to some repairs by cox. Cause this is funny but now its kinda working. I went to another trailer page and clicked on a medium view of the trailer. I let the page just sit their for like a minute and then it finally started loading...



    Just slow internet I guess, I also changed the settings of the streaming to 56K instead of 1 mbps cable.
  • Reply 4 of 5
    rob05aurob05au Posts: 348member
    I have noticed some trailers are horribly slow and others load quickly it maybe either your connection or more likely the server where the trailers are held just been slow.
  • Reply 5 of 5
    rezwitsrezwits Posts: 612member
    The way I have gotten it to reliably work is to load the specific size of the trailer I want, and then if the loading error happens, just reload the page again, and then it will work every time (at least the last 8 times I tried different trailers)...



    Laters...
Sign In or Register to comment.