iMac G5 PPC baked after Apple OSX update 10.4.x (9 or11)

in Genius Bar edited January 2014

This is my first post. I've checked faq and searched out my problem on this (and many other sites)

Hoping someone can shed some light on this as Apple Help Line was unless and even insulting me saying I wasn't able to boot from my disc (hold the 'c' key...duh) anyway...

Here we go: I'm running a iMac G5 with tiger's latest version before last 'software update'. 512mb RAM, 2 Ghz with combo drive. I have multiple Lacie drives and I'm plugged into Shaw internet though I have Airport. I'm also running a PB G4 with same OS 1Ghz with 728 RAM. Haven't updated the os on the G4 yet.

My Problem: I did a standard 'software update' and was told to get a security update, iTunes, and RAID server update. I did the security update while continuing to do work on the computer. Once completed the standard restart was requested. I continuned to work for another hour with the restart button ignored. This is how I"ve always done it and there have never been any issues. I then shut every program and continued with the restart. I usually leave my machine on all night with it set to sleep. It shut down and restarted. I went to bed.

I woke up in the morning to the 'starting the os' screen with the blue bar at full width but nothing happened. I assumed it was 'doing something'. I went to work.

When I got home from work it was doing the same thing. Dammit! I held the button and restarted. I started to the same thing only now there was less blue bar on the same screen.

What I've done: I booted in target mode to my G4 to see if there was data loss. it's all still there. NICE. So I backed up the very essentials. (or as much as I could.) Until I get the 1000Gig drive...

-tried clearing the pr-ram (option-apple-p-r) about three times per boot. Stalled on boot screen - same as above

-tried the 'option-apple-o' (or something like that, something with an 'o' anyway) Stalled on boot screen - spinning wheel

-tried to boot in safe mode (holding 'shitf') I eventually got the login screen where it wanted my password. I tried all user names, all passwords and all combinations that could have been right. NONE worked. I could not login. I shut down.

I DID boot from the disc and repaired the permissions first thing. There were more permissions needing repair than I've ever seen ...EVER. But, they went back to normal, I double checked with a second repair.

-I ran a disc repair - no problems.

-I ran the Apple hardware test (long version) and there were no hardware errors on anything.

So here I am...

Is there a way to revert to the older version of the update by using my G4 as the processor and the G5 as the target hardrive? (tell me step by step if there is please)

OR any help, any suggestions, anytihng I could try. Obviously it'd be great to not spend the weedend loading everything back up to where it was...

Ps. I've never had problems with either machine's software nor hardware wise. I run frequent permissions repairs after installs and use mac janitor for cleaning cache and whatever else it does.

Apple told me that it must be a hardware bug that was brought on by the software update. So if it's their update the cause the problem, should tbey not fix my machine??? Yeah, right, keep dreaming.

Any and all help is welcome. Thanks in advance.


pps. This all happened about 2 weeks ago. I"ve let it sit for awhile and still nothing.)
Sign In or Register to comment.