Viewing Email

in Genius Bar edited January 2014
Previously, when I single-clicked on an email item, it was automatically displayed just below the Inbox.

Now, there is no display. I have to double-click. Then the email comes up in a separate window, which I then must click away when I am done scanning it, a real nuisance.

Is there some setting for this that somehow got changed?


Sign In or Register to comment.