Problem opening a folder

in macOS edited January 2014
My friend is having a problem opening a specific folder. She's currently 6 hours from me so I can't see the problem in person but I'm hoping someone might recognize the problem.

As she has described it to me:

The folder is located on a USB flash drive. One specific folder (full of photos) will not open. Opening the folder causes the current Finder window to close. All other folders on the flash drive open normally.

We have tried open path/to/folder_name from Terminal. Just causes Finder to "flash", as she says.

Console lists a new IOException each time she tries to open the folder.

I assume the flash drive is formatted FAT32. She is using Tiger on a Macbook. I don't know her exact .x but I'm guessing 10.4.9 or higher.

I had her try opening the same folder using Parallels and it worked fine. So the flash drive is working. The same flash drive works fine on her colleague's iBook (unknown OS), also.

I'm stumped.

I can't find anyone else having the same problem on the net, and I'm really not sure how to word the search.

Anyone else ever had the same problem? Corrupted flash drive? Corrupted Finder pref?
Sign In or Register to comment.