can't access router anymore

Posted:
in Genius Bar edited January 2014
Hello.



I have a Siemens Router (SL2-141-I), which is also a DSL modem.



I want to change the settings (PPPOE), but can't access the router Web interface anymore by typing 192.168.1.1 in Safari. The manual says this is the standard IP, and I accessed it before, but it didn't work, via LAN nor WLAN.



I can't seem to reset it, the button that seems to be for that, isn't labeled and even pressing it, only seems to restart the device.

The manual says that resetting works via the Web interface, which is quite stupid. I have encountered several routers, which only needed a firm press of a button.



The other thing is, that my MacBook's IP address is 169.254.132.144 and the subnet mask is 255.255.0.0 via DHCP (be it LAN or WLAN).

That's strange, as normally you have an IP like 192.168.0.XXX and a mask like 255.255.255.0.



I couldn't find any good answers via Google, maybe someone here can push me into the right direction.



Thank you in advance for any help.

Comments

  • Reply 1 of 6
    MarvinMarvin Posts: 14,200moderator
    In your system prefs > network where it shows your IP address, it should have a box under the subnet mask that tells your your router IP. Typing that into your browser might give you the web interface.
  • Reply 2 of 6
    spinnerlysspinnerlys Posts: 218member
    I know, and I wish it would do it, but it only says router, and the space on the right is left blank, there is no typing space.



    I already checked all the tabs in the advanced settings, but there was no info regarding the router.



    Even pinging various addresses didn't bring any results.
  • Reply 3 of 6
    omegaomega Posts: 427member
    What happens when you try with Safari? Do you get the 401 Unauthorised pink screen?



    Reason why I ask is that I have never been able to use Safari to access my router and had to use OmniWeb to, which later failed and now I use Firefox for access.
  • Reply 4 of 6
    spinnerlysspinnerlys Posts: 218member
    I just get the no connection information, with the Network Diagnostics button on the bottom.



    I also tried Firefox, but no connection there either.



    I've never encountered such a strange problem before, maybe the router is frakked.
  • Reply 5 of 6
    jujujujujuju Posts: 1member
    You are definitley not logged in the network. Airport shows connection, but the IP is not given from your router, but by your Mac. So is the subnetmask.



    The Reason for that is often a bad Signal and/or Distortion. Log in to your Router via Ethernet (If the problem is the same with Lan, try a reset, and hope DHCP is working again ...) and change the channels (1 to 14 mostly) . Try a reset of the router. Try a better location for the thing and so on. This are possibilities I would try. o_O



    regards

    jujuju
  • Reply 6 of 6
    spinnerlysspinnerlys Posts: 218member
    Thanks for the reply, but I already tried all of this.



    But I didn't know about the IP address and subnet mask.



    I just exchange the router it for a working one.
Sign In or Register to comment.