WHAT !!! My quicktime movies are shrinking . . .

Posted:
in macOS edited January 2014
in width while I am playing them . . . . . . !



What can this be ?



I have never experience this ever before. But it is definitely a very strange behavior.



I open a movie.



start playing it.



and the windows is shrinking by the width.....



hmm



Zon

Comments

  • Reply 1 of 15
    rob05aurob05au Posts: 348member
    Which version of quicktime are you running?



    Are the movies downloaded from the net or made by you?



    I have noticed a few downloaded do exactly the same thing but ones I make stay the original size.
  • Reply 2 of 15
    zenarcadezenarcade Posts: 126member
    Quote:
    Originally Posted by rob05au View Post


    Which version of quicktime are you running?



    Are the movies downloaded from the net or made by you?



    I have noticed a few downloaded do exactly the same thing but ones I make stay the original size.



    heh. downloaded from the net. But I have done this a thousand times before.



    It is weird. And it is not with all movies. My pron collection is all intact.



    thankfully !
  • Reply 3 of 15
    mdriftmeyermdriftmeyer Posts: 7,502member
    Quote:
    Originally Posted by zenarcade View Post


    heh. downloaded from the net. But I have done this a thousand times before.



    It is weird. And it is not with all movies. My pron collection is all intact.



    thankfully !



    Does this occur before, during or after your private viewing sessions are finished?
  • Reply 4 of 15
    zenarcadezenarcade Posts: 126member
    Quote:
    Originally Posted by mdriftmeyer View Post


    Does this occur before, during or after your private viewing sessions are finished?



    the weirdness begins.



    It is with .avi movies.



    Right now, downloaded a cam-movie. and the window is resizing as I type this in.
  • Reply 5 of 15
    mdriftmeyermdriftmeyer Posts: 7,502member
    Quote:
    Originally Posted by zenarcade View Post


    the weirdness begins.



    It is with .avi movies.



    Right now, downloaded a cam-movie. and the window is resizing as I type this in.



    And the joke went right over your head, *WHOOSH!*



    I just commented to add some lightness to the conversation.
  • Reply 6 of 15
    I have the same problem, did you find any solution?
  • Reply 7 of 15
    Quote:
    Originally Posted by [email protected] View Post


    I have the same problem, did you find any solution?



    Hmm . . I haven´t downloaded much lately, and also, I am using viddy-up to convert most videos.



    So I haven´t observed it lately.



    Sorry that I can´t help you :-(



    zon
  • Reply 8 of 15
    It stopped for a day and now it's back again WTF? can anyone help I have no clue now.... their videos I have made and there just on my desk top.. I open them and they start to shrink in width till their the smallest size...
  • Reply 9 of 15
    Quote:
    Originally Posted by [email protected] View Post


    It stopped for a day and now it's back again WTF? can anyone help I have no clue now.... their videos I have made and there just on my desk top.. I open them and they start to shrink in width till their the smallest size...



    If you're running this, launch Console.app and from the left icon you can have a split view which separate your log files. From there launch the Player and check for any dumps to the log file and post the information.
  • Reply 10 of 15
    Quote:
    Originally Posted by mdriftmeyer View Post


    If you're running this, launch Console.app and from the left icon you can have a split view which separate your log files. From there launch the Player and check for any dumps to the log file and post the information.



    i don't know if this is what your looking for but there is a lot more where this came from?

    Oct 1 01:07:17 Macintosh-4 loginwindow[24]: Unable to get PID for context [0,e00e]

    Oct 1 01:07:17 Macintosh-4 /System/Library/CoreServices/SystemUIServer.app/Contents/MacOS/SystemUIServer[122]: CPSGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:07:17 Macintosh-4 /System/Library/CoreServices/SystemUIServer.app/Contents/MacOS/SystemUIServer[122]: CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:07:37 Macintosh-4 /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[123]: CPSGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:07:37 Macintosh-4 /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[123]: CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:09:02 Macintosh-4 com.apple.launchd[67] (0x109380.Locum[142]): Exited: Terminated

    Oct 1 01:14:00 Macintosh-4 /usr/sbin/spindump[150]: process 143 is being monitored

    Oct 1 01:14:02 Macintosh-4 /usr/sbin/spindump[150]: process 143 is being force quit

    Oct 1 01:14:05 Macintosh-4 /usr/sbin/spindump[150]: process 143 is being no longer being monitored

    Oct 1 01:14:05 Macintosh-4 com.apple.launchd[67] ([0x0-0x14014].com.apple.quicktimeplayer[143]): Exited: Terminated

    Oct 1 01:15:10 Macintosh-4 ntpd[14]: time reset +0.952402 s

    Oct 1 01:15:26 Macintosh-4 SubmitReport[156]: missing kCRProblemReportProblemTypeKey

    Oct 1 01:15:27 Macintosh-4 /usr/sbin/ocspd[159]: starting

    Oct 1 01:15:29 Macintosh-4 SubmitReport[156]: Submitted compressed hang report for QuickTime Player

    Oct 1 01:22:13 Macintosh-4 mDNSResponder[23]: ERROR: mDNSPlatformWriteTCP - send Broken pipe

    Oct 1 01:22:13 Macintosh-4 mDNSResponder[23]: tcpConnectionCallback: error writing

    Oct 1 01:31:00 Macintosh-4 ntpd[14]: time reset +0.332355 s



    any help is help... thanx!
  • Reply 11 of 15
    Quote:
    Originally Posted by [email protected] View Post


    i don't know if this is what your looking for but there is a lot more where this came from?

    Oct 1 01:07:17 Macintosh-4 loginwindow[24]: Unable to get PID for context [0,e00e]

    Oct 1 01:07:17 Macintosh-4 /System/Library/CoreServices/SystemUIServer.app/Contents/MacOS/SystemUIServer[122]: CPSGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:07:17 Macintosh-4 /System/Library/CoreServices/SystemUIServer.app/Contents/MacOS/SystemUIServer[122]: CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:07:37 Macintosh-4 /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[123]: CPSGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:07:37 Macintosh-4 /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[123]: CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.

    Oct 1 01:09:02 Macintosh-4 com.apple.launchd[67] (0x109380.Locum[142]): Exited: Terminated

    Oct 1 01:14:00 Macintosh-4 /usr/sbin/spindump[150]: process 143 is being monitored

    Oct 1 01:14:02 Macintosh-4 /usr/sbin/spindump[150]: process 143 is being force quit

    Oct 1 01:14:05 Macintosh-4 /usr/sbin/spindump[150]: process 143 is being no longer being monitored

    Oct 1 01:14:05 Macintosh-4 com.apple.launchd[67] ([0x0-0x14014].com.apple.quicktimeplayer[143]): Exited: Terminated

    Oct 1 01:15:10 Macintosh-4 ntpd[14]: time reset +0.952402 s

    Oct 1 01:15:26 Macintosh-4 SubmitReport[156]: missing kCRProblemReportProblemTypeKey

    Oct 1 01:15:27 Macintosh-4 /usr/sbin/ocspd[159]: starting

    Oct 1 01:15:29 Macintosh-4 SubmitReport[156]: Submitted compressed hang report for QuickTime Player

    Oct 1 01:22:13 Macintosh-4 mDNSResponder[23]: ERROR: mDNSPlatformWriteTCP - send Broken pipe

    Oct 1 01:22:13 Macintosh-4 mDNSResponder[23]: tcpConnectionCallback: error writing

    Oct 1 01:31:00 Macintosh-4 ntpd[14]: time reset +0.332355 s



    any help is help... thanx!



    With the split view on the left, select /var/log and then scroll down to windowserver.log.



    Launch QuckTimePlayer.app and run your movie that you've seen the behavior. See if anything dumps into the that log.
  • Reply 12 of 15
    Oct 01 16:52:13 [51] kCGErrorIllegalArgument: CGXSetWindowListTags: Operation on a window 0x6 not owned by caller UserNotificationCenter

    Oct 01 16:58:06 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 211

    Oct 01 16:58:33 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 222

    Oct 01 17:01:03 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 242

    Oct 01 17:01:09 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 256

    Oct 01 17:02:44 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 283

    Oct 01 17:04:03 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2a4

    Oct 01 17:04:09 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2b6

    Oct 01 17:04:50 [51] kCGErrorIllegalArgument: CGXSetTrackingAreaOption : Invalid tracking area

    Oct 01 17:04:50 [51] kCGErrorIllegalArgument: CGXSetTrackingAreaOption : Invalid tracking area

    Oct 01 17:04:58 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2d5

    Oct 01 17:05:41 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2fc

    Oct 01 17:07:43 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 322

    Oct 01 19:36:01 [50] Server is starting up

    Oct 01 19:36:17 [50] CGXMappedDisplayStart: Unit 0: no display alias property

    Oct 01 19:36:18 [50] CGXMappedDisplayStart: Unit 1: no display alias property

    Oct 01 19:36:18 [50] CGXPerformInitialDisplayConfiguration

    Oct 01 19:36:18 [50] Display 0x4271a00: MappedDisplay Unit 0; Vendor 0x610 Model 0x9c68 S/N 0; online enabled built-in (0,0)[1440 x 900], base addr 0x1800000

    Oct 01 19:36:18 [50] Display 0x3f003d: MappedDisplay Unit 1; Vendor 0xffffffff Model 0xffffffff S/N -1; offline enabled (2464,0)[1 x 1], base addr 0x1800000

    Oct 01 19:36:20 [50] GLCompositor: GL renderer id 0x00022604, GL mask 0x00000003, accelerator 0x00002823, unit 0, caps 0x00000003, vram 256 MB

    Oct 01 19:36:20 [50] GLCompositor: GL renderer id 0x00022604, GL mask 0x00000003, texture units 4, texture max 8192, viewport max {8192, 8192} extensions 0x00000007





    I took my computer into the mac store in Chur, Switzerland (LeTec) and they told me nothing was wrong? With the hardware, but I must talk to a specialist... anyway this is what showed up when I did what you said... I don't really know what it says but??? it still shrinks, I noticed as well some of the other movies that are the same but don't shrink are a lil smaller in size? just a bit... the original size is ment to be 848x420 and there like 798x418... so they shrunk a little bit but don't do it while playing, this is so weird... I have quicktime pro and recently tried to download another copy and that didn't do anything.. Also I have finalCutPro and just started using it and compressed a video to the same settings,, and thats around the same time the others started shrinking? so Im so confused now? I'm now on a trip filming and making videos for the web but am having a hard time..... and i'm up in the mountains so it's hard to get to the apple store... then speak the language... aaahhhhh?
  • Reply 13 of 15
    mdriftmeyermdriftmeyer Posts: 7,502member
    Quote:
    Originally Posted by [email protected] View Post


    Oct 01 16:52:13 [51] kCGErrorIllegalArgument: CGXSetWindowListTags: Operation on a window 0x6 not owned by caller UserNotificationCenter

    Oct 01 16:58:06 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 211

    Oct 01 16:58:33 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 222

    Oct 01 17:01:03 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 242

    Oct 01 17:01:09 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 256

    Oct 01 17:02:44 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 283

    Oct 01 17:04:03 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2a4

    Oct 01 17:04:09 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2b6

    Oct 01 17:04:50 [51] kCGErrorIllegalArgument: CGXSetTrackingAreaOption : Invalid tracking area

    Oct 01 17:04:50 [51] kCGErrorIllegalArgument: CGXSetTrackingAreaOption : Invalid tracking area

    Oct 01 17:04:58 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2d5

    Oct 01 17:05:41 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 2fc

    Oct 01 17:07:43 [51] kCGErrorIllegalArgument: CGXGetWindowWorkspace: invalid window id: 322

    Oct 01 19:36:01 [50] Server is starting up

    Oct 01 19:36:17 [50] CGXMappedDisplayStart: Unit 0: no display alias property

    Oct 01 19:36:18 [50] CGXMappedDisplayStart: Unit 1: no display alias property

    Oct 01 19:36:18 [50] CGXPerformInitialDisplayConfiguration

    Oct 01 19:36:18 [50] Display 0x4271a00: MappedDisplay Unit 0; Vendor 0x610 Model 0x9c68 S/N 0; online enabled built-in (0,0)[1440 x 900], base addr 0x1800000

    Oct 01 19:36:18 [50] Display 0x3f003d: MappedDisplay Unit 1; Vendor 0xffffffff Model 0xffffffff S/N -1; offline enabled (2464,0)[1 x 1], base addr 0x1800000

    Oct 01 19:36:20 [50] GLCompositor: GL renderer id 0x00022604, GL mask 0x00000003, accelerator 0x00002823, unit 0, caps 0x00000003, vram 256 MB

    Oct 01 19:36:20 [50] GLCompositor: GL renderer id 0x00022604, GL mask 0x00000003, texture units 4, texture max 8192, viewport max {8192, 8192} extensions 0x00000007





    I took my computer into the mac store in Chur, Switzerland (LeTec) and they told me nothing was wrong? With the hardware, but I must talk to a specialist... anyway this is what showed up when I did what you said... I don't really know what it says but??? it still shrinks, I noticed as well some of the other movies that are the same but don't shrink are a lil smaller in size? just a bit... the original size is ment to be 848x420 and there like 798x418... so they shrunk a little bit but don't do it while playing, this is so weird... I have quicktime pro and recently tried to download another copy and that didn't do anything.. Also I have finalCutPro and just started using it and compressed a video to the same settings,, and thats around the same time the others started shrinking? so Im so confused now? I'm now on a trip filming and making videos for the web but am having a hard time..... and i'm up in the mountains so it's hard to get to the apple store... then speak the language... aaahhhhh?



    I believe I've found some help:



    http://discussions.apple.com/thread....sageID=4885116



    I recommend you have your GPU swapped out and tested on their hardware to see if heat damage indeed has rendered your card as flawed.
  • Reply 14 of 15
    ulitulit Posts: 1member
    Quote:
    Originally Posted by zenarcade View Post


    in width while I am playing them . . . . . . !



    What can this be ?



    I have never experience this ever before. But it is definitely a very strange behavior.



    I open a movie.



    start playing it.



    and the windows is shrinking by the width.....



    hmm



    Zon



    Hi all,

    I came around this problem yesterday, too. It wasn't a downloaded movie but one generated with EyeTV. The resulting file was edited with QT Pro (cut and paste). After saving it showed this weird behaviour....

    Anyway: somebody reported that minimizing the window to the dock and restoring it fixed the problem.

    What I found: if you have Quicktime Pro: goto to the movie properties, then to "Presentation" and set the movie controller to "none" (the shrinking stops then). Reset the movie controller to what ever it was before and close the properties dialog, resave the file -> :-)

    Regards,

    Uli
  • Reply 15 of 15
    could it just be a codec problem?

    use VLC player and see if it does the same (test with the same movie)

    if you still wanna use QT, install perian (a bunch of codecs)
Sign In or Register to comment.