Problem with iPhone G3 Mail

Posted:
in iPhone edited January 2014
Is anyone else having a problem with Mail on their iPhone 3G? Whenever i try to go into Mail my phone continuously tries to connect but nothing else happens. I have to either press and hold the Home Button or totally power off the unit in order to get it to work properly.

Comments

  • Reply 1 of 5
    wizard69wizard69 Posts: 12,504member
    Quote:
    Originally Posted by Maria255 View Post


    Is anyone else having a problem with Mail on their iPhone 3G? Whenever i try to go into Mail my phone continuously tries to connect but nothing else happens. I have to either press and hold the Home Button or totally power off the unit in order to get it to work properly.



    Hi Maria;



    First let me say that Mail on iPhone is buggy as hell! In your case though I suspect other issues.



    So a question is the phone updated to 2.0.2 and was that done recently? If so your phone may require a complete reboot. Try that a couple of times. If that don't work try an Apple store. The issue is that I think you are having communications problems.



    Oh one other thing do you have WiFi turned on? I've had problems where the iPhone wants to do a WiFi connection but I'm not logged onto the network so it kinda hangs waiting for me to get access to WiFi. You can investgate this by turning off WiFi and seeing if there is a performance difference. Or see if the phone is trying to connect to a local network or is connected and that net doesn't have Internet access. If nothing else this should help with localizing the problem.



    Dave
  • Reply 2 of 5
    I am having the same problem. I have tried powering off and rebooting, Email works for a while, but at some point, 15 minutes later, it has problem connecting again. What is strange is that Safari does work and connects perfectly well.



    I started having this problem when I updated to 2.0.2, I was using 1.1.4 before and had no problem with Mail.



    If someone has a suggestion it would be greatly appreciated.



    Pablo
  • Reply 3 of 5
    onlookeronlooker Posts: 5,252member
    This thread needs to be moved.
  • Reply 4 of 5
    2.0.2 is buggy. It doesn't matter if you have Edge or 3G iPhone.



    Save your trouble shooting for after Friday when the 2.1 software is out.
  • Reply 5 of 5
    I never had this issue until today when I upgraded to 2.1



    I had to go in and delete my accounts, reboot the phone, then add the accounts back in.
Sign In or Register to comment.