unable to share internet connection using AirPort

Posted:
in macOS edited January 2014
Can someone help me with this problem: I can?t share my iMac (OS 10.5.5) internet connection from a cable modem to an iBook G4 (OS 10.4.11) using AirPort.

When I open up the iMac System Preferences > Sharing box, I am unable to check the box on the left side next to ?Internet Sharing? (it seems to be grayed out). I can highlight the ?Internet Sharing? line to a blue color, which then shows a red circle next to ?Internet Sharing : Off? in the middle of the window. Is there a way I can turn the internet sharing on? Am I missing something really simple? Any help would be greatly appreciated.

Comments

  • Reply 1 of 2
    I have a cable modem and I'm using airport. I have an iBook (10.4.11) an iMac (10.3.9) and a PC sharing the network wirelessly. I'm no expert but when I check my System Pref> Sharing (on the Internet screen) it says "Internet sharing off" and the Start button is grayed out.



    must be some other setting?
  • Reply 2 of 2
    MarvinMarvin Posts: 14,222moderator
    Quote:
    Originally Posted by jsomeren View Post


    I am unable to check the box on the left side next to ?Internet Sharing? (it seems to be grayed out).



    If you have an active wired connection, on the right in the drop-down you would choose Share your connection from your ethernet en0 (not airport) and you'd share to computers using airport by checking the airport box.



    You should then be able to check the sharing box on the left.
Sign In or Register to comment.