Resetting Time Capsule

in Genius Bar edited January 2014
My Time Capsule has not been working for sometime. I have a wireless internet connection through a BT Home Hub (which my Capsule is not connected) and an ethernet cable connecting the capsule to my iMac. This worked for a while and then I got a flashing amber light for months. I'e only now tried to resolve it. I restart the capsule using the button on the back, Airport Utility sees the capsule and I try to update the settings. It updates the setting and then I can't see it again. And so the cycle continues. Surely given its connected with an ethernet cable the wireless connection is irrelevant.

What can I do?


  • Reply 1 of 2
    bbwibbwi Posts: 812member
    you're either making a config error or your TC is broken
  • Reply 2 of 2
    Originally Posted by bbwi View Post

    you're either making a config error or your TC is broken

    Well I'm simply following the set-up assistant. However, I have an Airport Express which I now finally have a plug socket for next to my Hi-Fi. I've tried to set-up Airtunes and have exactly the same issue. I go through the set-up process it says it has updated the airport station and is waiting for it to restart and just keeps spinning. And then the Airport Utility (on restart) can't see the express (or the capsule). I access the internet with a BT HomeHub but I'd have thought it should still work. I know the username and password and in both cases I'm not even bothered about expanding the network, I just want to use the Express to wirelessly play music and the capsule for backup.
Sign In or Register to comment.