HD SATA Samsung HD103UJ 1 To

in Current Mac Hardware edited January 2014
Hello everybody,

I have just tried to install an internal HD SATA Samsung HD103UJ 1 To as a second disk in a PowerMac G5 mono 1,8GHz, 3 Mo, with 10.4.11. The SATA drives doesn't come with jumpers according to Samsung notice.

1/ The disk can be seen in System Informations ; it appears in the Disk utilitiy in the left column, but cannot be mounted. I can't erase or partition.

2/ I have tried Drive Genius and iPartitioon (both in demo version) : they crash.

3/ I have tried also with the Leopard Install DVD (The Disk Utility cannot erase or partition). I can't install Leopard onto this hard disk.

4/ Eventually I finished with the Terminal with this command :

diskutil eraseDisk HFS+ newdisk disk1. No way ..

Shoud it be the disk size, too big for that G5 ?

At first glance, I dont think so because in the past I have seen a 250 GB disk mounted as a 125 GB disk, fully erasable and partitionnable.

Many thanks for your help.
Sign In or Register to comment.