Finder - Search by content does not work

in macOS edited January 2014
I have picked small folders with MS Word docs.

When I try to check for content, e.g. a word I know is in several of the 8 files, no result.

The finder has never found a thing by content.

Do I need to reinstall Jaguar?



Dr. L


  • Reply 1 of 4
    overhopeoverhope Posts: 1,123member
    Did you index the drive your documents are on?

    Do a Get Info on the drive then click the disclosure triangle by Content Index: click Index Now, wait for it to finish and try again.
  • Reply 2 of 4
    What do you have in the Search In field?

    We've done this search on drives that weren't indexed before.

    Also, your entering the text in the content includes field right?
  • Reply 3 of 4
    chuckerchucker Posts: 5,089member
    The reason is simply that there is no Word filter.
  • Reply 4 of 4
    Thank you all !

    I did index Mac HD overnight. I checked, and it said it was indexed.

    Then I tried the Find.

    No Luck.

    Then I tried to index the folder.

    It would not index. Mac HD was also not indexed.

    They are word files. I will check into the filter.


    Dr. L
Sign In or Register to comment.