anti-aliasing

Posted:
in Genius Bar edited January 2014
Is there a way to turn anti-aliasing down and/or off? Its graying out some of my programs.



Mac Book Pro 15in 2.33 C2D

Comments

  • Reply 1 of 4
    Go to System Preferences --> Appearance and set the font smoothing option from "Automatic..." to "Standard... (for CRT monitors)".
  • Reply 2 of 4
    brentlybrently Posts: 26member
    Quote:
    Originally Posted by gwoodpecker View Post


    Go to System Preferences --> Appearance and set the font smoothing option from "Automatic..." to "Standard... (for CRT monitors)".



    Didn't work!?!
  • Reply 3 of 4
    MarvinMarvin Posts: 14,510moderator
    Quote:
    Originally Posted by Brently View Post


    Is there a way to turn anti-aliasing down and/or off? Its graying out some of my programs.



    What do you mean when you say graying out? Are you talking about font anti-aliasing?
  • Reply 4 of 4
    endymionendymion Posts: 375member
    I'd recommend for anyone with LCDs to go through System Preferences-->Displays-->Color-->Calibrate... and set your gamma to native or PC gamma which runs a little darker than Mac gamma, but provides better definition to elements on the screen to my eye. For me it just makes things easier to read and less washed out looking. CRTs are fine with the standard Mac gamma since you can have more control over brightness and contrast to set your screen right. My Font smoothing style is still set to Medium - best for Flat Panel.
Sign In or Register to comment.