Parallels Problems

Posted:
in Genius Bar edited January 2014
Just a couple problems I have been having running parallels through my bootcamp partition (Build3188).

1).It will not log me on to msn messenger, says not connected to the internet although firefox works fine.



2). Steam will open, but when I choose to play any games, it says loading then nothing pops up afterwards.



Any ideas?

Comments

  • Reply 1 of 9
    MarvinMarvin Posts: 14,218moderator
    Quote:
    Originally Posted by Kzelk4 View Post


    1).It will not log me on to msn messenger, says not connected to the internet although firefox works fine.



    Maybe only port 80 works. I don't know how the network adaptor works for Parallels. Maybe you can try changing the type of connection in the preferences.



    Quote:
    Originally Posted by Kzelk4 View Post


    2). Steam will open, but when I choose to play any games, it says loading then nothing pops up afterwards.



    You can't play games in Parallels. It still doesn't have 3D support. What Parallels is doing is booting your Bootcamp into the virtual machine, which still has the limitations of a disk image based system. The only way to give it full access to the hardware is to boot it natively.
  • Reply 2 of 9
    richbrichb Posts: 3member
    Here's their unpublicized forum I found googling:



    http://forum.parallels.com/forum53.html



    ... and a post on MSN where the problem was proxy settings on IE:



    http://forum.parallels.com/showthread.php?t=10360
  • Reply 3 of 9
    kzelk4kzelk4 Posts: 100member
    Quote:
    Originally Posted by RichB View Post


    Here's their unpublicized forum I found googling:



    http://forum.parallels.com/forum53.html



    ... and a post on MSN where the problem was proxy settings on IE:



    http://forum.parallels.com/showthread.php?t=10360









    My IE runs fun, and I have no idea on ports and stuff. Any other ideas? (im running on a dsl modem)
  • Reply 4 of 9
    richbrichb Posts: 3member
    I installed MSN Messenger for the first time on Windows XP Pro SP2 and after jumping through all the hoops of Passport.net and Windows Live and updating it logs in fine under Parallels 3188. When you launch Windows Live Messenger and pull down the menu next to your name to Options, what does it show under Connection?
  • Reply 5 of 9
    mikefmikef Posts: 697member
    Check your system time and time zone within the Parallels virtual machine... MSN Messenger has a secure authentication procedure that is picky if the system clock is off.
  • Reply 6 of 9
    kzelk4kzelk4 Posts: 100member
    it wasnt the time zone thing. When I go to connection on msn, it says I have a wired connection (which it is a dsl modem). Then when I go to test the connection it says it works fine, but then im unable to login
  • Reply 7 of 9
    i386i386 Posts: 91member
    Quote:
    Originally Posted by Kzelk4 View Post


    it wasnt the time zone thing. When I go to connection on msn, it says I have a wired connection (which it is a dsl modem). Then when I go to test the connection it says it works fine, but then im unable to login



    Sounds like a NAT problem, try upgrading you routers firmware first. If using a wireless connection try connecting directly to the cable modem
  • Reply 8 of 9
    kzelk4kzelk4 Posts: 100member
    Quote:
    Originally Posted by i386 View Post


    Sounds like a NAT problem, try upgrading you routers firmware first. If using a wireless connection try connecting directly to the cable modem



    it isnt a wireless connection so i dunno what the hells goin on
  • Reply 9 of 9
    kzelk4kzelk4 Posts: 100member
    Any one got any other ideas?
Sign In or Register to comment.