Moved: damaged appletalk?

in macOS edited January 2014
a friend of mine give me a ibook to "look into" because it couldn't connect to the his lan anymore.

it worked fine and all of a sudden...

the tool: ibook 600mhz/mac os 10.1.5

the network: 100 base-t ethernet

the server: macos x server

the problems:

-no servers in "local network"

-if i try to "connect with server" i only see "local network" and don't get "appletalk network" (although appletalk is activated)

-ibook network settings are ok (tried network setting of client that works)

-cables are ok (changed them with cables that work)

-servers up (other clients can access)

is my appletalk damaged?

i never had something like this before.

if yes, how can i fix it? (without doing a clean install of the hole system?)

help please?

[ 07-10-2002: Message edited by: peve ]

[ 07-10-2002: Message edited by: Jamie ]</p>


  • Reply 1 of 1
    jambojambo Posts: 3,036member
    Moving to Genius Bar...

    J :cool:

    [ 07-10-2002: Message edited by: Jamie ]</p>
Sign In or Register to comment.